Dismiss Notice



Register Today It's free! This box will disappear once registered!

4x4 Issues

Discussion in 'Stock 1995 - 2001 Explorers' started by Scheuvront1993, March 8, 2018.

  • Searches ExplorerForum.com
    1. Scheuvront1993

      Scheuvront1993 New Member

      Joined:
      May 28, 2014
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      13
      City, State:
      Lumberport, WV
      Year, Model & Trim Level:
      2000 Ford Explorer XLT
      Hello everyone, I would like to apologize if this has been covered in the past, but I have used google very thoroughly and can not find an answer.
      Since I've bought my 2000 Explorer XLT 4.0 SOHC, the 4x4 has been non-operational. I assume the transfer case motor is not the issue, as the 4x4 "auto" function would still work if that were the issue. I have an uncle that works at a garage near me and he hooked it up to their scanner and found that the front left and rear speed sensors were bad. I have since replaced both front wheel bearings with speed sensors, as well as the rear diff speed sensor.
      I almost feel like I can feel some sort of shifting or something when I turn the switch, but it just may be a placebo effect. I don't believe there is any kind of vacuum leak but can't say for sure. The switch itself has also been replaced and there is no difference.
      One possible major thing to note is that the 4x4 low light does not illuminate when turned to 4x4 low. If I turn to 4x4 high, then low, the 4x4 high light will illuminate and go out once switched to 4x4 low. If I do not stop at 4x4 high and just go straight to 4x4 low, the 4x4 high light will stay on, even though I'm on 4x4 low. The 4x4 low light is not burnt out, when I first start the vehicle, the light will illuminate with all the other dash lights.
      What could be the issue? Thanks a ton everyone in advance!
       
      • Thanks Thanks x 1
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. gmbroy

      gmbroy Elite Explorer

      Joined:
      June 24, 2013
      Messages:
      216
      Media:
      7
      Likes Received:
      18
      Trophy Points:
      18
      City, State:
      Orange VA
      Year, Model & Trim Level:
      1996 explorer Eddie Bauer
      ok the problem might be is you have to switch to 4x4 high while in gear or park , once it fully engages then you put the gear selector into neutral then you switch it to 4x4 low . it should then engage into 4x4 low . try this & let us know the results . we will take it from there .
       
    4. 96eb96

      96eb96 Well-Known Member

      Joined:
      October 20, 2004
      Messages:
      2,812
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Albany, NY
      Year, Model & Trim Level:
      96 EB V6 OHV 4WD
      Yes, good catch, this is critical. Question asker should read the owners manual to understand how it works and best use it. It is available on the Ford site if you don't have it. For example 4wd low is not meant for dry pavement.

      Only pre 97 trucks use vacuum, and they had a real 2wd mode with an axle disconnect. You may be hearing the relays. 4wd should always be on your truck. See the above advice.
       
    5. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer

      Joined:
      February 2, 2002
      Messages:
      7,264
      Media:
      4
      Albums:
      1
      Likes Received:
      427
      Trophy Points:
      103
      City, State:
      Erie, Pennsylvania
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      You should be able to go into low right from auto. Thee is no ‘engaging’ of 4wd high, it just powers the clutch.
       
    6. J_C

      J_C Well-Known Member

      Joined:
      July 30, 2009
      Messages:
      2,138
      Likes Received:
      134
      Trophy Points:
      83
      City, State:
      Florence, KY
      Year, Model & Trim Level:
      '98 XLT 4WD V6SOHC
      ^ Agreed. To restate, from either Auto or 4Hi (does not matter which), all that is needed is stop and put tranny in neutral... maybe put your foot on the brake too, would be a great idea even if not electrically required, but it looks like it might be required because the GEM takes a brake pedal position sense signal for this circuit. Just to rule out this being an issue too easy to overlook, I would make sure the brake lights are working with the brake pedal before having to crawl/pull/measure things.

      The shaft speed sensors should determine if it goes onto 4WD (front wheels progressively engaging) but it should shift into 4Low either way unless you still have error codes and the system (might, just speculation...) lock out 4Low mode.

      The transfer case motor could be the issue. You can pull the whole shift motor off the transfer case and plugged in, see if it is moving to 4Low position. Put it back in 4Hi position before reinstalling it.

      If it is freely moving the motor you might take a screwdriver into the shift motor hole and manually move the transfer case shift mechanism, again while in neutral. Try to rule out these mechanical aspects.

      If the shift motor works and the transfer case shifts manually, you can pull the connector to the shift motor and see if it's getting 12V when a helper turns the knob to 4Low, in neutral as mentioned already. Shifting into 4Low there should be momentary 12V on either the yellow or orange wire. Shifting out of 4Low there should be 12V momentarily on the opposite wire of the two. If you don't get any voltage to the motor then it's time to trace back further electrically. I suppose you could start this going the opposite way, do electrical first and then mechanical.

      The GEM module senses a resistance reading based on the position of the Auto/4Hi/4Low switch. You could measure the resistance changes as you move the switch. It does not have to be plugged into its connector for this. Based on the GEM sensed switch position it should trigger the Shift Control Module relays to send power to the Shift Motor.

      If you are not getting power out to the shift motor then you can measure for Shift Control Module relay coil activation voltage coming from the GEM.
       

      Attached Files:

    7. 96eb96

      96eb96 Well-Known Member

      Joined:
      October 20, 2004
      Messages:
      2,812
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Albany, NY
      Year, Model & Trim Level:
      96 EB V6 OHV 4WD
      Another things is people buy a used Explorer, and the previous owner didn't use 4x4 low in 15 years so it is likely you are going to have shift issues. It is an electro mechanical system and the shift motor has contacts that could deteriorate (The computer watches a resistance wheel for position), also the mechanism in the transfer case can bind.

      People also neglect fluid in the transfer case, probably 50k is a good interval, it is very easy and cheap to replace. Just by Mercon fluid NOT mercon V. The bottle should say not suitable for Mercon V applications. There is also a special Motocraft fluid you can get at the dealer.

      Use your 4x4 low a few times a year. Find some place to drive offroad or use it in the snow.
       
    8. gmbroy

      gmbroy Elite Explorer

      Joined:
      June 24, 2013
      Messages:
      216
      Media:
      7
      Likes Received:
      18
      Trophy Points:
      18
      City, State:
      Orange VA
      Year, Model & Trim Level:
      1996 explorer Eddie Bauer
      I keep forgetting about the 4x4 auto , thanks mbrooks420 . Thank you J_C for putting it out as i should have . never to old to learn , love this forum . thanks again 96eb96
       
    9. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer

      Joined:
      February 2, 2002
      Messages:
      7,264
      Media:
      4
      Albums:
      1
      Likes Received:
      427
      Trophy Points:
      103
      City, State:
      Erie, Pennsylvania
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      You should be able to go right to low from 2wd on the older models as well.
       
    10. gmbroy

      gmbroy Elite Explorer

      Joined:
      June 24, 2013
      Messages:
      216
      Media:
      7
      Likes Received:
      18
      Trophy Points:
      18
      City, State:
      Orange VA
      Year, Model & Trim Level:
      1996 explorer Eddie Bauer
      You can shift to 4low from 2wd but you have to have your foot on the brake & the trans must be in neutral . if you have a manual trans you must have your foot on the brake , in neutral or the clutch must be pressed .
       
    11. 96eb96

      96eb96 Well-Known Member

      Joined:
      October 20, 2004
      Messages:
      2,812
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Albany, NY
      Year, Model & Trim Level:
      96 EB V6 OHV 4WD
      Another suggestion is to get Forscan. Go into the GEM section and look at all the PIDs that control 4x4. You can see if the GEM is reacting to changes in switch and motor position immediately. You can see each input(brake switch, dash control, 4hi contact, 4lo contact, etc.) You can even see the percentage of torque transfer due to wheel slippage.
       
    12. Scheuvront1993

      Scheuvront1993 New Member

      Joined:
      May 28, 2014
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      13
      City, State:
      Lumberport, WV
      Year, Model & Trim Level:
      2000 Ford Explorer XLT
      Hey everyone! Thanks for all the replies, let me explain my current symptoms here. It was suggested that I switch into neutral, apply the brake, and then switch to 4x4.
      I have found that there is a difference when I do that, but still no "4x4 low" light and still not certain 4x4 actually works.
      If I switch to 4x4 in gear or just in park nothing happens, other than the "4x4 high" light, no sounds are heard, etc. When the selector is switched to "4x4 low", the "4x4 high" light stays on, when switched to "Auto" it goes off.
      When I'm in neutral and apply the brake, then switch to "4x4 low" I can hear a click, I only hear the click when switching to low, I do not hear it when switching to high, however, the "4x4 low" light will still not illuminate, instead the "4x4 high" light stays on, and I have to turn the switch on and off a few times to get the "4x4 high" light to go off, again this only happens when in neutal and the brake pedal is pushed.
      I have not tested the transfer case motor, but I do not believe it to be an issue. If the motor was non-operational, the Auto mode should still work, as the motor just switches from auto to high or low, and has nothing to do with the actual operation of the 4x4, correct me if I'm wrong though?
      All help is appreciated, thanks, everyone!
       
    13. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer

      Joined:
      February 2, 2002
      Messages:
      7,264
      Media:
      4
      Albums:
      1
      Likes Received:
      427
      Trophy Points:
      103
      City, State:
      Erie, Pennsylvania
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      You can shift into 4wd high at any time. The neutral with foot on the brake is for low only. You shouldn’t hear anything when going from auto to high. Nothing in the transfer case moves. Only going to low should the t case motor shift positions.
       
      • Useful Useful x 1
    14. 96eb96

      96eb96 Well-Known Member

      Joined:
      October 20, 2004
      Messages:
      2,812
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Albany, NY
      Year, Model & Trim Level:
      96 EB V6 OHV 4WD
      You should feel a thump when it switches back and forth to low. It is moving a heavy gearset. If you don't see a 4x4 low light after switching with the brake in N there is a problem. Can you test if 4x4 auto works on a slippery surface? That Next step would be see if you have codes stored in the GEM. Forscan would be the tool for that, or something like a Verus. There are many reasons 4x4 may not work. Could be an an issue with the internal transfer case speed sensor or the clutch coil. The shift motor could be stuck in between or the encoder wheel damaged. The transfer case could be bad. Best thing would be a scan tool so you can see live data and codes. For example, the scan tool can tell you what position the shift motor is in.
       
    15. Scheuvront1993

      Scheuvront1993 New Member

      Joined:
      May 28, 2014
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      13
      City, State:
      Lumberport, WV
      Year, Model & Trim Level:
      2000 Ford Explorer XLT
      I should have mentioned in my previous post, I have tested the 4x4 Auto on a slippery slope, the rear wheels spin only! Front wheels will not engage.
       
    16. 96eb96

      96eb96 Well-Known Member

      Joined:
      October 20, 2004
      Messages:
      2,812
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Albany, NY
      Year, Model & Trim Level:
      96 EB V6 OHV 4WD
      Diagnose codes and data. If nothing comes up maybe change the fluid, see what comes out. Got nothing to lose with that.
       
      • Thanks Thanks x 1
    17. Scheuvront1993

      Scheuvront1993 New Member

      Joined:
      May 28, 2014
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      13
      City, State:
      Lumberport, WV
      Year, Model & Trim Level:
      2000 Ford Explorer XLT
      Can someone give me a little info on Forscan? What is the best way to use it?
       
    18. 96eb96

      96eb96 Well-Known Member

      Joined:
      October 20, 2004
      Messages:
      2,812
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Albany, NY
      Year, Model & Trim Level:
      96 EB V6 OHV 4WD
      Purchase an adapter, I have the BAFX one, it is about $20 on Amazon. There are some cheaper ones but YMMV if they will work. Download Forscan. Set up BT with the adapter, run it, and it should scan your vehicle, find all codes (this is nothing like your typical OBD program, it is dealer level scan tailored to your specific vehicle). If there are any 4x4 codes it will show up.

      Then you can go into the GEM section and watch all the 4x4 data. In the future it can help you diagnose almost anything on the truck.

      You want forscan for windows, the phone versions are ok too but try the PC one first.

      Download FORScan
       
    19. Scheuvront1993

      Scheuvront1993 New Member

      Joined:
      May 28, 2014
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      13
      City, State:
      Lumberport, WV
      Year, Model & Trim Level:
      2000 Ford Explorer XLT
    20. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer

      Joined:
      February 2, 2002
      Messages:
      7,264
      Media:
      4
      Albums:
      1
      Likes Received:
      427
      Trophy Points:
      103
      City, State:
      Erie, Pennsylvania
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      It’s probably not worth the extensive welding and fab work, along with replacing all the body bushings. If you could do it all yourself, it’d be possible, but a ton of work.
       

    Share This Page







    We Support Our Troops!