Dismiss Notice



Register Today It's free! This box will disappear once registered!

5R55S upshift to too high of a gear

Discussion in 'Transmissions & Transfer Cases' started by NHarris, July 7, 2011.

  • Searches ExplorerForum.com
    1. NHarris

      NHarris Well-Known Member

      Joined:
      May 31, 2010
      Messages:
      3,393
      Likes Received:
      2
      Trophy Points:
      48
      City, State:
      Gillette, Wyoming
      Year, Model & Trim Level:
      04 Wrangler, 08 Ranger
      I have an 05 Explorer 77K miles and I'm noticing that lately (since it has gotten worse) it upshifts to a high gear especially when the transmission is under load. Going uphill at 30 mph I should be around 2000 rpms (2nd gear) and it will shift into 3rd then quickly drop to 4th gear throwing my rpms down to a little over 1000 rpm. Also it seems to have to search for a proper gear. Like it will kick (not a smooth shift) into 4th from 2nd, then shift back to 3rd.

      Any ideas what is going on?


      -Nate
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. sethmorgan

      sethmorgan Active Member

      Joined:
      January 11, 2008
      Messages:
      206
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Hanahan, SC
      Year, Model & Trim Level:
      2002 XLT 4.0
      I can't help you but I'll give you a bump since my '02 5R55W does something similar.

      Under light throttle it's like it shifts into OD too soon. I describe it kind of "flopping" into gear. It started after the tranny was rebuilt a while back. The shop said there was nothing wrong mechanically and that since the shifting was controlled by the computer, there's nothing to be done about it. I've since exhausted all computer-related solutions (flash PCM with latest transmission update at dealer, adjust for different axle ration in computer, SCT tune) and am now thinking it is indeed mechanical. I've just been living with it this way but would like to find a solution.
       
    4. NHarris

      NHarris Well-Known Member

      Joined:
      May 31, 2010
      Messages:
      3,393
      Likes Received:
      2
      Trophy Points:
      48
      City, State:
      Gillette, Wyoming
      Year, Model & Trim Level:
      04 Wrangler, 08 Ranger
      I have to get my tranny replaced in a year or so, so its nothing to worry about (for me). I'd like to find out what exactly it is though.
       
    5. sethmorgan

      sethmorgan Active Member

      Joined:
      January 11, 2008
      Messages:
      206
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Hanahan, SC
      Year, Model & Trim Level:
      2002 XLT 4.0
      I hope you don't have the same experience I did.
       
    6. NHarris

      NHarris Well-Known Member

      Joined:
      May 31, 2010
      Messages:
      3,393
      Likes Received:
      2
      Trophy Points:
      48
      City, State:
      Gillette, Wyoming
      Year, Model & Trim Level:
      04 Wrangler, 08 Ranger
      I've always wondered if its dealing with the servo bores...
       

    Share This Page







    We Support Our Troops!