1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

91 Trans.... Yep another tranny problem

Discussion in 'Under the Hood' started by FunkMasterY2K, December 30, 2004.

  • Searches ExplorerForum.com
    1. FunkMasterY2K

      FunkMasterY2K New Member

      Joined:
      December 30, 2004
      Messages:
      12
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Edmonton, ALberta
      Year, Model & Trim Level:
      91 XLT
      My transmission has been acting kinda funny ever since I got it 2 months ago. First the overdrive wouldnt ever kick in, and then sometimes it would for like a minute or 2 then back down to drive it would go. THis happened when the gear selector was in OD. Then it started making some loud "clunck" noise when I put it into drive or reverse from park. I was told this was because of bolts possibly being loose.

      Here in edmonton it has gotten pretty cold, the "clunk" noises have stopped, and now we are at my major problem. Reverse will not engage/ make me move. When in park and switch to reverse, something happens because the RPMs do change, however the wheels don't spin.

      I am parked against a wall nose first and can't push it reverse when in nurtral, however I am by myself(but I am pretty strong) So maybe it is stuck engaged in drive or something....... But I need to get it into the garage fast it is -25C here :-(

      Any help/suggestions would be great.
      (Oh ya I have had the stop at a stop light and it will not go forward, then play with the gear shifter and then it engages again problem, which I never fixed but magically went away.)
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. smokedawg17

      smokedawg17 New Member

      Joined:
      January 4, 2005
      Messages:
      12
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      PA
      Year, Model & Trim Level:
      92 Eddie Bauer
      first options are to check your trans fluid...

      check to see if its dark or particulated of any kind...if so i suggest doing a trans flush or atleast a trans service flush(you can get at auto zone)...the no reverse or OD could be caused by a blockage...this will happen if you have a lot of highway miles

      also let it run for a few minutes in neutral...check your trans fluid...and give it a wiff from the dip stick if it smells burt or firey...if so your trans comparments are overheating and ull need to take it to a transmission shop

      good luck!
       

    Share This Page







    We Support Our Troops!