Dismiss Notice



Register Today It's free! This box will disappear once registered!

'95 XLT won't start

Discussion in 'Elite Explorer 911!' started by mudsplasher, December 12, 2004.

^^Searches ExplorerForum.com^^
  1. mudsplasher

    mudsplasher New Member

    Joined:
    December 12, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Crossville, TN
    Year, Model & Trim Level:
    '95 XLT
    Hey ya'll,

    I just picked up my first 4x4 from my daughter. She would drive to, say, the store, and when she would get in to leave, it would not start. After sitting for several hours, it would then start. This was happening this past summer, while I was overseas, and since I have had the truck, it has started every time. She took the truck to a Ford dealer and had it put on a diagnostic computer and they could not find anything wrong.

    Has anyone had this happen? It seems to me that maybe the temperature must be thye culprit. Maybe a sensor getting needing to cool down???

    I would like to determine what it might be before I take it to the woods.

    Thanks,

    Rick
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.

  3. dman726749

    dman726749 Well-Known Member

    Joined:
    July 10, 2003
    Messages:
    3,714
    Likes Received:
    0
    Trophy Points:
    46
    City, State:
    Greenwood Indiana
    Year, Model & Trim Level:
    96 xlt
    sounds like it might be a starter sylonid (sp)...sometimes when they get old and then hot they dont like to work right.....i may be wrong though....some more knowledgable people should be in here to help soon
     
  4. mudsplasher

    mudsplasher New Member

    Joined:
    December 12, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Crossville, TN
    Year, Model & Trim Level:
    '95 XLT
    I forgot to say that the engine was turning over but would not fire.

    Rick ;)
     
  5. dmr1203

    dmr1203 Member

    Joined:
    July 17, 2004
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Atlanta
    Year, Model & Trim Level:
    1996 eddie bauer
    I am having the same problem with my 96 EB. It will act like it wants to start, but never turns over. Almost like it is out of gas(which it is not). Can someone answer this one? Thanks.
     
  6. marragtop

    marragtop Well-Known Member

    Joined:
    April 14, 2001
    Messages:
    2,075
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    balt, md
    Year, Model & Trim Level:
    91, 92, 95, and 2000 xlts
    When you turn the key to the ON position, you should hear the fuel pump run for a few seconds. If not, it could be a bad pump or bad fuel pump relay. The relay is an easy and cheap fix.

    Mike
     






We Support Our Troops!