Dismiss Notice



Register Today It's free! This box will disappear once registered!

96 4.0 explorer 4wd lights blinking several times and windows not working

Discussion in 'Stock 1995 - 2001 Explorers' started by FireFighter209, July 9, 2019.

^^Searches ExplorerForum.com^^





  1. FireFighter209

    FireFighter209 New Member

    Joined:
    June 6, 2019
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    13
    City, State:
    Valley springs, CA
    Year, Model & Trim Level:
    1996 Ford Explorer 4.0
    these two problems occur at the same time. If I turn my key over and I see the 4wd lights flashing. I can assume my windows won’t roll up or down. Tried researching online. Nothing. YouTube. Nothing. Has anyone dealt with this? I have reason to believe my car is stuck in 4wd lo but I am going to remove driveshaft to the front. I hope that takes it back to 2wd. But as for the window issue, i need to fix it. How much could it be to rip apart door and just make the window manual?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. 96eb96

    96eb96 Well-Known Member

    Joined:
    October 20, 2004
    Messages:
    2,925
    Likes Received:
    77
    Trophy Points:
    68
    City, State:
    Albany, NY
    Year, Model & Trim Level:
    96 EB V6 OHV 4WD
    Sounds like your GEM Computer is Foobar. It is located I BELIEVE... it is to the left of the radio inside of the dash.
    Sometimes taking the connector off, putting it back, may help if it is corroded.
    You have to find a GEM from a very similarly optioned car. E.G. 96, 4wd, auto trans
     
    • Like Like x 1
  4. FireFighter209

    FireFighter209 New Member

    Joined:
    June 6, 2019
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    13
    City, State:
    Valley springs, CA
    Year, Model & Trim Level:
    1996 Ford Explorer 4.0
    I see. Do you think it’s the computer I took apart the electrical connector for the motor switch on the transfer case from what I can see there is white crystally stuff in the little holes. I tried blowing air in it. And nothing. Some came out from lightly tapping it on the wall but it seems a good amount is still stuck. I think I need to put something down in the middle and clean it out.
     
  5. GRANT BELHUMEUR

    GRANT BELHUMEUR New Member

    Joined:
    July 14, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    ABERDEEN,MS
    Year, Model & Trim Level:
    95XEddieBauer4WD
    Mega fuse 6 ?* (the green 30A one in the fuse box under the hood i had the same issue After grounding my 8ga power wire coming from my amp to the frame if not id check accy power relay gem module etc
     
  6. Indispensable Explorer

    Indispensable Explorer Active Member

    Joined:
    December 30, 2016
    Messages:
    106
    Likes Received:
    36
    Trophy Points:
    38
    City, State:
    Tennessee
    Year, Model & Trim Level:
    1995 Explorer XLT
    Don't give up on your power windows just yet. I had the exact same issue and fixed it with ease after testing the Accessory Delay Relay and replacing it for less than 15$. Here is some information to get started:
     
    • Like Like x 1
  7. EB4X

    EB4X Active Member

    Joined:
    December 28, 2016
    Messages:
    201
    Likes Received:
    25
    Trophy Points:
    38
    City, State:
    Orange county, Ca
    Year, Model & Trim Level:
    95 Explorer E.B. 4X4
    There's many layers to your Explorer issues....but yeah...if you have any kind of corrosion build-up at any connections thoroughly address those - not just partially.. I recommend a can of CRC QD Electrical cleaner - cleans good / dries quick and doesn't leave residue - hence electrical cleaner.
    And if that doesn't resolve some of your issues replace it/ GEM as 96 mentioned.
     
    • Like Like x 1

Share This Page







We Support Our Troops!