Dismiss Notice



Register Today It's free! This box will disappear once registered!

'96 Explorer 4WD XLT noise

Discussion in 'Shocks, Suspensions, Lift Kits' started by R&ADragRacing, September 25, 2002.

  • Searches ExplorerForum.com
    1. R&ADragRacing

      R&ADragRacing New Member

      Joined:
      September 25, 2002
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Virginia Beach Virginia
      Year, Model & Trim Level:
      1996 Explorer XLT
      Okk, here's question that had been bugging me for about a month now. When I drive my '96 Explorer 4WD XLT there is a noise that is coming from the front left. At first I thought CV joint, so I checked the CV boots and they are in tact and there doesn't seem to be any play (not sure if there would be any). Plus there click does not go away when I turn the wheel in either direction. I've also have had the truck off the ground and checked the wheel bearings and there is no play. I've also checked the front diff servicing and that's good, as well as the transfer case. I'm running out of options. If any one has a better clue then I please let me know.

      Thanks
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Lifted95X

      Lifted95X The Xplorer U Luv to H8

      Joined:
      July 9, 2001
      Messages:
      2,952
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      EASTPOINTE, MI
      Year, Model & Trim Level:
      03 4.6 Mounty
      describe the noise.
       
    4. R&ADragRacing

      R&ADragRacing New Member

      Joined:
      September 25, 2002
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Virginia Beach Virginia
      Year, Model & Trim Level:
      1996 Explorer XLT
      the only way I can describe it is it's like a click that changes as the vehicle speed increases. When the car is going slow it sounds like a squeek, like there something in the hub cap (which has been removed for troubleshooting)
       
    5. Lifted95X

      Lifted95X The Xplorer U Luv to H8

      Joined:
      July 9, 2001
      Messages:
      2,952
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      EASTPOINTE, MI
      Year, Model & Trim Level:
      03 4.6 Mounty
      mine made an odd noise before when the dust plate/guard was rubbing on the rotor....or...maybe your pads are going bad?
       
    6. R&ADragRacing

      R&ADragRacing New Member

      Joined:
      September 25, 2002
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Virginia Beach Virginia
      Year, Model & Trim Level:
      1996 Explorer XLT
      I've thought of that to, it doesn't do it with the wheel off the ground. If it were the dust cover or pads I would think it would do it any time, right?
       
    7. R&ADragRacing

      R&ADragRacing New Member

      Joined:
      September 25, 2002
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Virginia Beach Virginia
      Year, Model & Trim Level:
      1996 Explorer XLT
      Hey SSIKORA I noticed that your in Mi. cool. My dad lives inWarren, a sister in Sterling Heights and a brother in Roseville. I have a brother that lives up in Alpina. And yes I'm a Wings fan!!!
       
    8. redShift

      redShift Active Member

      Joined:
      September 1, 2002
      Messages:
      407
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Suwanee, GA
      Year, Model & Trim Level:
      '96 XLT
      i just went 4x4 ing today and noticed the noise also in my 96 xlt, but mine is more like a squealing, gridning, clicking deal. I do not inspect the parts of my car often or thouroughly, so maybe there's something wrong, maybe not.

      It sounds roughly similar to the noise 4WD makes when you use it on pavement. Sound similar?

      Maybe there is something wrong...

      to describe it better, it sounds like something is scraping up against something else, but not like metal on metal because it's more of a grinding than a high-pitched squeaking.

      If I had to guess, I would say I have mud or rocks stuck somewhere because I do go mudding often.

      anyone help? diagnosis?
       
    9. R&ADragRacing

      R&ADragRacing New Member

      Joined:
      September 25, 2002
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Virginia Beach Virginia
      Year, Model & Trim Level:
      1996 Explorer XLT
      Ok, now this may sound weird, but I think I've solved my problem. I inspected everything AGAIN, when I removed the chrome-plated "beauty" wheel, I noticed that it wasn't lined up with the valve stem. On a spectualtion, I left it off and took it for a drive, the sound diminished by half. I then heard the sound coming from the rear wheel, so I removed the "beauty" wheel, and now there is no sound to be heard. I'm not completely confident that that was the problem, but for now the wife is happy, as she drives the most, while drive the F-150!
       

    Share This Page







    We Support Our Troops!