1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

97 powerstroke problems. HELP PLEASE

Discussion in 'All Other Makes and Models' started by TheRookie, December 30, 2004.

  • Searches ExplorerForum.com
    1. TheRookie

      TheRookie Traveling SAS guru

      Joined:
      October 19, 2002
      Messages:
      2,394
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      West Chester PA
      Year, Model & Trim Level:
      91 explorer xlt
      OK I am getting desperate. Been trying to figure out a runnability issue on this for weeks. its a 97 e450 chassis with a 7.3 turbo diesel obviously. Here is what I have.
      Intermitently the truck will lose power and often eventualy stall. When this happens I have black exhaust smoke. This most often happens when the truck has been driven some one day then driven again a little later. I have a gaggle of codes so here we go. p1395, glow plug bank 1, p1209 (ICP &IPR) p0603 (cam) p1211 (ICP) p1397 (voltage low) p0344 (cam) I only hope someone has an idea where to start. I am really stuck and its driving me insane.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. edselman

      edselman Active Member

      Joined:
      October 10, 2002
      Messages:
      207
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Las Vegas Nevada
      Year, Model & Trim Level:
      93 4 Door XLT 4X2
      try posting over on thedieselstop.com Sounds to me like you have some dead injectors, and maybe possibly your injection pump?

      Dane
       
    4. james t

      james t moderation Staff Member Moderator Elite Explorer

      Joined:
      January 27, 2002
      Messages:
      10,689
      Likes Received:
      6
      Trophy Points:
      58
      City, State:
      Texarkana AR/TX
      Year, Model & Trim Level:
      94 SAS sport
      Just a guess, but it sounds like the pump is about to go.
       
    5. N2MUDN91

      N2MUDN91 Active Member

      Joined:
      August 22, 2002
      Messages:
      903
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lee's Summit, Missouri
      Year, Model & Trim Level:
      2005 Ranger
      My shop teacher said to start with the lowest #'d code.. fix that, and maybe it'll keep the other codes from showing.

      Shane
       
    6. Hokie

      Hokie Hokius Maximus

      Joined:
      December 14, 2002
      Messages:
      5,504
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver, CO
      Year, Model & Trim Level:
      '98 TJ Sport
      Pretty sure the late 90's IH Powerstroke Motors (yours) have had a history of fuel injector/pump problems ~ this is one reason Ford is dropping their contract with IH for the new 4.0L diesel they're developing for the F-150
       

    Share This Page







    We Support Our Troops!