Dismiss Notice



Register Today It's free! This box will disappear once registered!

A/C Zones Not Working

Discussion in 'Stock 2002 - 2005 Explorers' started by hawker476, January 4, 2014.

  • Searches ExplorerForum.com
    1. hawker476

      hawker476 New Member

      Joined:
      August 12, 2011
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Atlanta
      Year, Model & Trim Level:
      2002 Ford Explorer
      Hey folks,
      Been researching all day and have learned a lot of good stuff. Man this site is a valuable resource. My air within my air conditioning system does not change vents. A tiny bit of air is coming out of the main vents, but most air is coming out of the defrost vents up by the windshield. The temperature change control is working. I can make it hot/cold/etc, but I can't change where the air flows out of.

      I took out the glove box to peek at the vacuums and all of those a/c related components within the "behind the glove box" area and found that the little metal bars connected to the back of those silver vacuum things are not moving at all upon changing the modes of a/c zones with the knob. Not a single one is working that I can see.

      I have checked the fuse and it appears to be fine. I have a 2002 Ford Explorer and just checked fuse #10 with a continuity tester. Any advice would be much appreciated. Thanks!
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.

    Share This Page







    We Support Our Troops!