Dismiss Notice



Register Today It's free! This box will disappear once registered!

A simple poll...

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by vfral1, June 27, 2011.

  • Searches ExplorerForum.com
    ?

    Problems with MFT/SYNC?

    1. None

      25.0%
    2. Minor (occaisional delayed response, no response, pairing)

      52.9%
    3. Major (black screen for more than "system maintainance" reboot, need to pull fuses, etc)

      22.1%
    1. vfral1

      vfral1 Active Member

      Joined:
      February 8, 2011
      Messages:
      261
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Cumming, GA
      Year, Model & Trim Level:
      '11 LTD Golden Bronze
      ...about MFT/SYNC.

      I am surprised to see some folks post that they have no issues with MFT/SYNC, so let's see it all in one place to get a comprehensive view of what % of us are experiencing problems.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. JDraper

      JDraper Somewhat Functional Moderator Emeritus

      Joined:
      January 11, 2001
      Messages:
      15,338
      Media:
      5
      Likes Received:
      9
      Trophy Points:
      58
      City, State:
      McVeytown, PA
      Year, Model & Trim Level:
      '18 XLT
      I voted none because mine has behaved very nicely since the upgrade to 2.7. I did have issues originally, but they appear to have been solved.
       
    4. BethesdaEC

      BethesdaEC Active Member

      Joined:
      June 1, 2011
      Messages:
      122
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ellicott City, MD
      Year, Model & Trim Level:
      2011 Red Explorer Limited
      My vehicle was delivered with 2.8 and it occasionally lags, but overall I am reasonable happy. I am looking forward to 3.0, like a fine wine, it should keep getting better.

      I am a bleeding edge sort of guy, sometimes you get cut, but the toys are worth it.
       
    5. sgparnes

      sgparnes Active Member

      Joined:
      June 8, 2011
      Messages:
      175
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Atlanta, GA
      Year, Model & Trim Level:
      2011 Limited WMetTr/Pecan
      MFT Version?

      I picked up my Explorer on Friday, built in May. Where can I find the version number of the MFT? I assume it must be the newest because of the recent build date.
       
    6. vig1116

      vig1116 Active Member

      Joined:
      May 26, 2011
      Messages:
      314
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      monmouth, NJ
      Year, Model & Trim Level:
      2015 sport
      same here, since upgrading from 2.4 to 2.8, nothing more than SLOW response and occasional weirdness. Like yesterday i noticed my nav was muted (not by me) and i had no sound from anything (radio, nav, voice command), but after a restart it came back.......
       
    7. BethesdaEC

      BethesdaEC Active Member

      Joined:
      June 1, 2011
      Messages:
      122
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ellicott City, MD
      Year, Model & Trim Level:
      2011 Red Explorer Limited
      I had a weird thing happen on Saturday, the rotary volume control was not responding when I tried to turn up the volume, I hit the volume on the steering wheel and then the rotary volume worked again.
       
    8. jrmexplorer

      jrmexplorer Well-Known Member

      Joined:
      April 19, 2011
      Messages:
      1,109
      Likes Received:
      1
      Trophy Points:
      0
      Year, Model & Trim Level:
      2011 Limited
      most likely you have 2.8

      You can find out at syncmyride.com
       
    9. jrmexplorer

      jrmexplorer Well-Known Member

      Joined:
      April 19, 2011
      Messages:
      1,109
      Likes Received:
      1
      Trophy Points:
      0
      Year, Model & Trim Level:
      2011 Limited
      Personally, my Sync issues are extremely minor and I voted minor but I was close to voting "none".

      I like it a lot.

      Found an address this weekend by voice and it worked fantastic.
       
    10. vfral1

      vfral1 Active Member

      Joined:
      February 8, 2011
      Messages:
      261
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Cumming, GA
      Year, Model & Trim Level:
      '11 LTD Golden Bronze
      If we get enough responses, we might be able to zero in on what setup works/doesn't. (nav/no nav, etc.)
       
    11. GWA1

      GWA1 Active Member

      Joined:
      March 27, 2011
      Messages:
      478
      Likes Received:
      1
      Trophy Points:
      18
      City, State:
      New Castle, DE
      Year, Model & Trim Level:
      2011 Explorer Limited AWD
      I had same problem with radio with 2.7. updated to 2.8 no problems.
       
    12. BethesdaEC

      BethesdaEC Active Member

      Joined:
      June 1, 2011
      Messages:
      122
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ellicott City, MD
      Year, Model & Trim Level:
      2011 Red Explorer Limited
      I have 2.8, there is a ghost in the machine.
       
    13. vfral1

      vfral1 Active Member

      Joined:
      February 8, 2011
      Messages:
      261
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Cumming, GA
      Year, Model & Trim Level:
      '11 LTD Golden Bronze
      For those of us who said "major"; please post your system and usage...

      Model :LTD, Factory NAV
      Approximate build date: April 2011
      Paired phone?: Blackberry Pearl
      Accessory use?(Ipod, MP3): None
      Approximate Miles at system crash: 2000
       
    14. GWA1

      GWA1 Active Member

      Joined:
      March 27, 2011
      Messages:
      478
      Likes Received:
      1
      Trophy Points:
      18
      City, State:
      New Castle, DE
      Year, Model & Trim Level:
      2011 Explorer Limited AWD
      bump
       
    15. vfral1

      vfral1 Active Member

      Joined:
      February 8, 2011
      Messages:
      261
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Cumming, GA
      Year, Model & Trim Level:
      '11 LTD Golden Bronze
      Okay, how bout something easier...if you've had major problems, do you have factory NAV?

      Seems like my MFT works better when I don't have a destination entered, so maybe it's a lack of memory?
       
    16. calabrese94

      calabrese94 New Member

      Joined:
      April 5, 2011
      Messages:
      26
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Brooklyn NY
      Year, Model & Trim Level:
      11 limited white 302A
      I think it the system slow down because it has to read the menory card for the map maybe if everything was on one hard drive like nissan ot would run smoother
       
    17. vfral1

      vfral1 Active Member

      Joined:
      February 8, 2011
      Messages:
      261
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Cumming, GA
      Year, Model & Trim Level:
      '11 LTD Golden Bronze
      bump for new members to vote...
       
    18. Globewalker

      Globewalker New Member

      Joined:
      July 8, 2011
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Texas
      Year, Model & Trim Level:
      2000 XLT, 2011 Limited
      For your survey
      Mine was a Limited w/ NAV and latest software (2.8) and Firmware (per Ford dealer). Black screened on way home from dealer as soon as I picked it up.

      Had not really tried to use NAV much yet or radio much
      No USB or Ipod connected.
      Sync'ed my BlackBerry to it w/ maybe 100 contacts.
      Stopped somewhere.. all was working fine.
      Went out to start it and NAV blackscreened.
      Ford's fix was to reboot w/ battery cable.

      Returned vehicle next day and negated deal since there was no real fix, so have no other history on it.

      Did have other funky glitches with it in the day.5 I owned it... but not enough experience with it to comment on if its a defect. What little I used the NAV, I found it cumbersome.. but I have no experience with NAVs..
       
    19. ForensicSleuth

      ForensicSleuth New Member

      Joined:
      July 5, 2011
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Little Rock, Arkansas
      Year, Model & Trim Level:
      2011 Explorer-Limited 4X4
      Constant Major Problems MFT-SYNCH

      For your survey:

      2011 Limited Explorer with NAV

      Into dealer 2X for updates--now 2.8

      Constate reboots and shutdowns--especially when using the phone(s). Use both DroidX and Iphone 4.

      Screen goes black, after 5-10 minutes SYNCH screen appears and states "Updating System". Another 5 minutes or so, screens appear.

      Problems reading SD card (must remove and reinsert to solve) Could this be reason for constant problems?

      Backup camera not always working

      Entire system very slow
       
    20. FordIVTteam

      FordIVTteam Official Ford Rep

      Joined:
      July 13, 2011
      Messages:
      1,715
      Likes Received:
      1
      Trophy Points:
      58
      City, State:
      Dearborn, MI
      Year, Model & Trim Level:
      Ford Explorer
      Hi ForensicSlueth!

      What did your dealership do when you took it in, just the software updates?

      Rebecca
       
    21. chimoman

      chimoman B

      Joined:
      February 8, 2011
      Messages:
      617
      Likes Received:
      2
      Trophy Points:
      0
      City, State:
      New Brunswick
      Year, Model & Trim Level:
      Explorer 2011 Ltd
      NO PROBLEMS. WORKS GREAT. FAST FAST FAST!!!!!!!!!!!!!!!

      Version 2.11
      Limited with NAV. NAV works great. Voice commands work awesome. LOVE MY EXPLORER.
       
    22. ForensicSleuth

      ForensicSleuth New Member

      Joined:
      July 5, 2011
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Little Rock, Arkansas
      Year, Model & Trim Level:
      2011 Explorer-Limited 4X4
      Reply to Rebecca

      Hi Rebecca, Dealer service performed two updates--Service Mgr witnessed all my issues and said he did not know what else to do until Ford came out with fixes--He said he had three other Explorers is same situation. Gave me 800 # at Ford-Dearborn to try to escallate this-- I did--Spoke with Marisol (many times) and was assigned case # 469320981 on 6-9-2011. Lately she is frustrated and said she did not know what to do short of waiting for "Magic Udate" due in mid July (It's now July 21??) Any help or suggestions would be appreciated. Roger
       
    23. ben_hawaii

      ben_hawaii New Member

      Joined:
      April 22, 2011
      Messages:
      22
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Las Vegas, NV
      Year, Model & Trim Level:
      2011 Limited
      just voted. so... 1 out of 4 new cars have no problems. wonder how ford feels about a t 25% success rating?
       
    24. FordIVTteam

      FordIVTteam Official Ford Rep

      Joined:
      July 13, 2011
      Messages:
      1,715
      Likes Received:
      1
      Trophy Points:
      58
      City, State:
      Dearborn, MI
      Year, Model & Trim Level:
      Ford Explorer
      I looked at your ticket, and it looks like Customer Care, Dealer, and Dealer Tech Support all want to wait for v2.11. Go ahead and make an appointment with your dealer; they will be able to do the install now. If that doesn't work, PM me and I will update your ticket and re-escalate (if you want me to).

      Rebecca
       
    25. Vic

      Vic Active Member

      Joined:
      February 9, 2011
      Messages:
      111
      Likes Received:
      0
      Trophy Points:
      0
      I'll let them speak for themselves, but looking at the official data, MFT has a 73% customer satisfaction rate. The remainder are either undecided or unsatisfied. (as a frame of reference, Apple iMac has a 77% satisfaction rate)

      The MFT satisfaction rate is higher than SYNC GEN I when it was released.

      Satisfaction rates increase as owners become more familiar with how to operate it.

      The 2011 Explorer has the highest customer satisfaction rate in its class.

      Per this informal poll, 80% of users here have had no issues or minor issues.

      I think the official and unofficial data show that the majority, but not all, consumers are satisfied and are willing to accept the trade offs associated with being early adopters of new technology.
      -----------------

      In the word's of a technology analyst:

      With more complex technology comes more issues, so should Ford or other OEMs be dissuaded from pushing the bar in terms of in-vehicle technology to avoid the bad PR? I would hate to see that happen. Nor should it be forgotten that by pushing technology, Ford has shown well in other JD Power rankings, dominating the 2010 U.S. Navigation Usage and Satisfaction Study.

      What also should not be lost in this is the view from JD Power, as mentioned in the Detroit Free Press: “Sometimes a pioneering technology, such as Ford's voice-commanded vehicle control system, may meet resistance that shows up as a quality flaw in short-term quality surveys…But in the long term, it almost certainly will be a very good idea."
       
      Last edited: July 22, 2011
    26. Holligl

      Holligl Active Member

      Joined:
      February 5, 2011
      Messages:
      243
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Hoffman Estates, IL
      Year, Model & Trim Level:
      2011 Limited Platinum
      Mine had been doing pretty well, but a few issues in the last week on vacation. Running V2.7. A Navigation card Fault would not clear until after a lengthy stop. Then two days later the radio would not work. About an hour later it finally cleared. I will be taking it in after vacation to get V2.11, and a few other things along with an oil change. Close to 10K miles. Oil life indicates 40%.
       

    Share This Page







    We Support Our Troops!