1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

a4ld troubles

Discussion in 'Elite Explorer 911!' started by merc2dogs, December 6, 2004.

  • Searches ExplorerForum.com
    1. merc2dogs

      merc2dogs Member

      Joined:
      October 22, 2004
      Messages:
      93
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      grand rapids Michigan
      Year, Model & Trim Level:
      91 eddie
      Morning all,

      This afternoon my tranny started acting up on me, drove over to my Mom's house, and it kicked into gear when I let off the gas to turn, and then to accelerate (very light kick, as though it were dropping all the way out of gear for a second) when I arrived I checked the fluid, which was a touch low, not enough to affect anything though, just enough to notice it was. when I left to go back home, it ran fine for a block or so then kicked out of gear and wouldn't move, checked fluid again, still good, everything fine, clean clear bright fluid, no burned look or smell to it at all, looks the same as it does coming out of the jug.

      dinked around with it a little bit on the side of the road, couldn't find anything wrong, had it towed home, then while pushing it into the garage, I started it up for steering, hit drive instead of nuetral, and it didn't seem to have any trouble moving at all, it's just sluggish when engaging gears, shift into gear, wait a short bit and it will go into gear and seem fine. all gears work if you wait a second

      prior to this, the only trouble I've had has been slight hesitation when going into reverse, and sluggish shifting out of 1st when it's cold, won't shift easily unless you back off the throttle, then it'll shift up, after you 've driven a couple blocks it's fine with no trouble at any other time.

      at present it's my only driver, and I'm driving 180+ miles a day for work, (Gr michigan to pentwater, realy sucks) and can't afford to get stuck on the side of the road with all my tools.

      it has me stumped because the fluid is fine, looks as good as it is in the jug, but, When it kicked out of gear, it was running great, and then just felt like I'd shifted into nuetral, no booms, clunks or anything.

      any ideas?

      merc.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. merc2dogs

      merc2dogs Member

      Joined:
      October 22, 2004
      Messages:
      93
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      grand rapids Michigan
      Year, Model & Trim Level:
      91 eddie
      more info

      peeled off the pan and filter, and couldn't find anything wrong inside, everything looks good, So good that If I were looking at it in a junk yard, I'd grab this tranny and bring it home to install.

      what, other than the trans, would cause this? is it possible that something is wrong with the t-case? is it likely that the tcase would fail in 'nuetral'? (stock electric shift 91 explorer)

      any ideas at all? pulling Tcase as soon as I get home tonight and looking at the governor, don't want to yank the tranny untill I've ruled everything else out.

      the fluid is clear, and as clean as it is in the jug, there is no crud on the bottom of the pan, if you start it, it will take a short time, but then go into gear and start moving, I haven't driven it top see how it shifts, as it's the only vehicle, and I'd have no way to get it home again if it fails, (the $50 tow was too much when it went!)

      merc.
       

    Share This Page







    We Support Our Troops!