1. Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!

    Click Here to start your membership and get rid of the ads!

    Dismiss Notice
Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

AC and blowers working but won't blow hot air?

Discussion in 'Stock 1995 - 2001 Explorers' started by withey92, September 23, 2016.

^^Searches ExplorerForum.com^^





  1. withey92

    withey92 New Member

    Joined:
    August 16, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    1996 Explorer Eddie Bauer
    I have a 96 Explorer EB edition and the AC works fine and blows cold air but when I turn up the heat the temperature doesn't rise? There's still air blowing through just doesn't get hotter.

    I need the heater to work as I'm heading up to Canada for the Winter and won't last long without heat in my car! Any help is greatly appreciated!
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. koda2000

    koda2000 Explorer Addict

    Joined:
    September 2, 2011
    Messages:
    13,177
    Likes Received:
    1,148
    Trophy Points:
    143
    Year, Model & Trim Level:
    x
    It could be the notorious blend door problem, a bad blend door actuator, a bad heater control valve or no vacuum to the heater control valve.
     
  4. Speakerboy

    Speakerboy New Member

    Joined:
    June 29, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Fort Wayne, IN
    Year, Model & Trim Level:
    1998 Mercury Mountaineer
    I drop all winter with no heat just to find in springtime it was a stupid fuse. Check those first, cheap cheap fix if so. My AC would blow cold, but no heat.
     
  5. dr fildo

    dr fildo Member

    Joined:
    May 1, 2012
    Messages:
    73
    Likes Received:
    1
    Trophy Points:
    8
    Year, Model & Trim Level:
    1999 Mercury Mounaineer
    Check your radiator for proper fluid level. When very low, it won't blow hot.
     
  6. withey92

    withey92 New Member

    Joined:
    August 16, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    1996 Explorer Eddie Bauer
    Where abouts and which fuse is it for the heater? I'm going to make my way through the list of what you guys have given me! I'll keep updating to see how it progresses
     
  7. Hatcher686

    Hatcher686 New Member

    Joined:
    July 6, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    1997 Ford Explorer Sport
    If your antifreeze level is good and still no heat then it is your Thermostat sensor. This happened to me last winter. The part is like 10 bucks and you will need to drain the antifreeze before you change out the part.
     

Share This Page







We Support Our Troops!