1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

AC not blowing cold

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by scarpi, July 14, 2015.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. scarpi

    scarpi Active Member

    Joined:
    January 26, 2015
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Phoenix AZ.
    Year, Model & Trim Level:
    2015 Explorer XLT 4wd
    I have an AC question. I just bought my new 2015 XLT a few days ago. Today the outside temp approached about 110 (Phoenix summer). The vehicle was sitting in the driveway in the sun but was covered with my car over. I got in it to run an errand and even on max AC the air coming out of the vents was not cold even after about five miles. It was just kind of cool. Is this normal for the Explorer? It seems that the vent air should start blowing cold air after a few miles. Just wondering if what I saw is normal. I traded in a Jeep Cherokee that the air instantly blew cold air no matter how hot it got. Any thoughts? Thanks and I love my Explorer.
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. LukerDooker

    LukerDooker Active Member

    Joined:
    March 25, 2013
    Messages:
    886
    Likes Received:
    8
    Trophy Points:
    28
    City, State:
    N.E.
    Year, Model & Trim Level:
    2013Limited 301A TuxBlack
    ...hell no its not normal, especially on Max.

    ...although, the AC can be on but if the temp is set too high it may not be cool enough in the car. If you never changed it then its prob set to 72 and that would be fine.
     
  4. edino

    edino Member

    Joined:
    March 17, 2015
    Messages:
    84
    Likes Received:
    4
    Trophy Points:
    18
    City, State:
    Dubai
    Year, Model & Trim Level:
    2017 Lexus RX350
    I faced a few weeks after delivery something similar with our 2015 Limited. During 120F heat the air out of the vents was cool, but not cold. I also noticed that the fan outside the car was going full speed all the time; something I never noticed before. I brought it that afternoon to the dealer to get it checked and fixed. The Ex was 2 days at the dealer, but unfortunately they found no fault. They captured the Freon and concluded the charge was OK. They recharged the system and reset the control system (what ever that may have meant).

    I do not face the problem anymore, At 120-125F the air out of the vents is ice cold so far! I hope the recharge and reset was a permanent fix :)
     
  5. scarpi

    scarpi Active Member

    Joined:
    January 26, 2015
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Phoenix AZ.
    Year, Model & Trim Level:
    2015 Explorer XLT 4wd
    Thanks for the replies. I'll try it again today and hopefully it won't repeat that. The first few days it was working fine but yesterday was a hotter day. I'm still learning all the stuff about this vehicle. If it continues I'll take it back to the dealer. Here in Phoenix good working AC is a must in the summer.
     
  6. cwescapexlt4x4

    cwescapexlt4x4 Explorin' the Desert SW Elite Explorer

    Joined:
    May 3, 2005
    Messages:
    1,375
    Likes Received:
    45
    Trophy Points:
    68
    City, State:
    Litchfield Park, AZ area...
    Year, Model & Trim Level:
    2016 Explorer LTD (FWD)
    I've never had an issue with my 13 and it was a CPO unit.
     
  7. scarpi

    scarpi Active Member

    Joined:
    January 26, 2015
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Phoenix AZ.
    Year, Model & Trim Level:
    2015 Explorer XLT 4wd
    Boy this is a nice vehicle. Still getting used to it. Today the air was blowing cold even with the outside temp at about 105 so whatever happened before has not repeated itself. Glad I got my new 15. :thumbsup:
     
  8. jaavenor

    jaavenor New Member

    Joined:
    June 11, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Charlotte, NC
    Year, Model & Trim Level:
    2015 Explorer Limited
    Hope your Explorer has no further issues - I'm writing because the ac in my 2015 explorer limited blows only cool air and when on "auto" the fan fluctuates up and down continuously - which about drives me nuts. I purchased the vehicle new eleven months ago - and had no ac issues last summer. I took the car to the dealer yesterday. They found via TSB S and DTC S an HVAC updated which they "flashed." They also recharged the system verifying the correct amount of Freon. This having been done - the problem is not fixed. 85 degrees here in Charlotte today. Unbearable starting the car it will not cool down to the set 72 degrees. This is the third issue I've had with this car. The first issue was resolved by a Ford customer service person monitoring this forum and making the proper arrangements to have the vehicle fixed. I'm hoping to have the same experience with this posting. I do not have the time to travel 40 miles back and forth to the dealer and not hae the problem resolved.
     
  9. 613GT500

    613GT500 Well-Known Member

    Joined:
    September 28, 2015
    Messages:
    1,528
    Likes Received:
    106
    Trophy Points:
    73
    City, State:
    Ontario, Canada
    Year, Model & Trim Level:
    2016 XC90 T8 R-Design
    Mine blows way too cold and also very efficient in the back.
     
  10. sheltonfilms

    sheltonfilms Active Member

    Joined:
    June 9, 2010
    Messages:
    899
    Likes Received:
    62
    Trophy Points:
    38
    City, State:
    Hoover, AL
    Year, Model & Trim Level:
    2013 Limited 3.5L
    My 2013 wouldn't cool well on a hot day until I reached about 45+ mph.

    Every now and then the A/C compressor would cycle every 7 seconds (happened only a few times and only when 98+ degrees).

    Dealer found leak at condenser line, replaced o-ring, and recharged. Problem solved.
     
  11. MikB

    MikB Active Member

    Joined:
    August 6, 2015
    Messages:
    334
    Likes Received:
    20
    Trophy Points:
    28
    Year, Model & Trim Level:
    2017 F150 XLT Sport 4x4
    I had to learn about how to set the controls in my Ex. I hadn't ever had a vehicle with two controls. One for the front and one for the back. I thought I might have a problem with my A/C but, after studying the operation for the front and back controls, it was the back controls set almost opposite the front. Front was cool while the back was hot. An adjustment to put them in sync eliminated the problem. :D :salute:
     
  12. Napalm

    Napalm Active Member

    Joined:
    June 18, 2015
    Messages:
    753
    Likes Received:
    27
    Trophy Points:
    38
    City, State:
    Memphis tn
    Year, Model & Trim Level:
    2016
    under a car cover in that ammount of hot and direct sun light

    you will have heat soaked the car. Irony this is a tested condition during development - but the limits aren't probably what you would expect.

    So not only is the air in the cab hot, so is the air in the dash, all the vents etc. but equally important is that the dash, the frame, the well whole car is hot too. so there is a lot of heat transfer that has to happen before you will get cold air. I'll take a moment to stop here and say how cold. 50F, 70F, 32F. I don't know what Ford's lower limit is but yes there is a lower temp limit for the exit air allowed to enter the cabin.

    but back to the issue you had - the evaporator and condenser coils were also very hot as was the refrigerant (which by the way isn't freon) and etc - more importantly.

    the car's coolant was hot - during start up, and the AC compressor was hot - at the moment of start up.

    so other than the amount of work needed to get the blowing air, and it's pathway cooled was significant, the car might have considered an impending overheat event - and proactively turned off the compressor or significantly lowered it's workload - until there was enough air moving over the radiator/condensor to keep the engine safe.

    This is why the reset works well. Also next time consider leaving the car cover off for a while before getting in the car - or just not using one. unless it's bright white, or mylar or something reflective it could be trapping significant heat and absorbing significant amounts of radiative heat while preventing any outside air contact to help cool. (and I know it sounds odd to think of 100 degree F outside air as cooling but there is an effect there).


    Good luck with the car - if nothing else you might need to have the battery cable pulled for 30 minutes or so one of these days to fully reset the computers.
     
  13. Jack Daniel

    Jack Daniel Guest

    Hi all. As the title says AC blowing only warm air regardless of AC setting and running for 30 minutes .
    I have an extended warranty so it goes in to the dealer next week. I just purchased the car in April of this year.

    Jack
     
  14. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,970
    Likes Received:
    1,324
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    Have you had it working up to now? Could perhaps be low on refrigerant and that could indicate a possible leak in the system. Good luck and keep us posted.

    Peter
     
  15. Jack Daniel

    Jack Daniel Guest

    Last time I tested it was the drive back when I bought it in April and it was good. I don't need it much up here but it's relatively hot+humid for the north this week.
     
  16. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,970
    Likes Received:
    1,324
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    I was wondering about that before I replied.;) Getting the same weather here.:frown:
     
  17. Jack Daniel

    Jack Daniel Guest

    Update : Car was at the dealer today. They say a leak has run the system dry. They have to order compressor and new fittings and hoses. Service manager said it would normally be about a $2000 bill for repair. Thank goodness for ESP.
    A couple of days for the parts, then I will update.

    Jack
     
  18. blwnsmoke

    blwnsmoke Staff Member Moderator Elite Explorer

    Joined:
    February 25, 2011
    Messages:
    5,387
    Likes Received:
    1,031
    Trophy Points:
    133
    City, State:
    Moderator
    Year, Model & Trim Level:
    2020 Explorer ST
    Nice.. 1 repair paid for the ESP lol. Anything else is just savings in your pocket. Exactly why I buy the..
     
    • Like Like x 1
  19. FordShelby

    FordShelby New Member

    Joined:
    September 4, 2015
    Messages:
    40
    Likes Received:
    3
    Trophy Points:
    8
    City, State:
    Blue Ridge mtns VA
    Year, Model & Trim Level:
    2016 Sport
    Glad you're getting taken care of. Our Sport stopped blowing cold air and it turned out to be a pressure switch, replaced under warranty also.
     
  20. Sg28

    Sg28 New Member

    Joined:
    July 29, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Boston, MA
    Year, Model & Trim Level:
    2016 explorer sport
    Same here with my sport, was actually a computer issue. Took a few visits but the part is on order should be getting replaced this week.
     
    Last edited by a moderator: July 29, 2017
  21. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,970
    Likes Received:
    1,324
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    Welcome to the Forum.:wave:

    Peter
     

Share This Page







We Support Our Troops!