Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

AC temperature adjustment

Discussion in 'Stock 2002 - 2005 Explorers' started by johng_22, July 9, 2011.

^^Searches ExplorerForum.com^^





  1. johng_22

    johng_22 New Member

    Joined:
    January 17, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Atlanta, GA
    Year, Model & Trim Level:
    2004 Explorer Eddie Bauer
    Hi all, 2004 EB with Dual zone AC recently started acting up. Drivers side will not blow cold air when set to 60 degrees it's just a little cool. In contrast, the passenger side blows icy cold air when set to 60 but seems to go from cold to hot with little variation in between when turning up the temp.

    I've read some posts in the past and remember seeing blend door problems but not sure if that is my problem or something else going on. Any steps to help further troublehoot or diagnose what I can do to fix would be most appreciated.

    Thanks in advance,

    John
     
    Last edited: July 11, 2011
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. johng_22

    johng_22 New Member

    Joined:
    January 17, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Atlanta, GA
    Year, Model & Trim Level:
    2004 Explorer Eddie Bauer
    Any ideas? I'd really appreciate any suggestions. 100+ degree weather has motivated me to try and get this figured out
     
  4. 4.6EXPLORERFAN

    4.6EXPLORERFAN Member

    Joined:
    January 26, 2011
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Cedar Rapids, Iowa
    Year, Model & Trim Level:
    2002 Explorer Eddie Bauer
    Was just jogging through some old threads and was just experiencing the same thing. Turns out you most likely need a couple of cans of 134a. It may help for a little while but will most likely discover a leak. I'm sure I'm in the same boat. Good luck and sorry it took so long for someone to post a reply.
     

Share This Page







We Support Our Troops!