1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Active Park Assist Malfunction

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by peterk9, June 20, 2011.

^^Searches ExplorerForum.com^^





  1. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    23,432
    Likes Received:
    943
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Went to use the Park Assist for the first time since picking up the Ex in March only to have a message pop up saying there is a malfunction and to call the dealer. Taking it in Thursday. All sensors appear to be clear of debris. This will be my first visit to the dealer for a problem with the vehicle.:(
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. uniquename

    uniquename Active Member

    Joined:
    March 24, 2008
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Twin Cities, MN
    Year, Model & Trim Level:
    '11 XLT
    The bright side, it warned you instead of a malfunction causing damage :)
     
  4. jrmexplorer

    jrmexplorer Well-Known Member

    Joined:
    April 19, 2011
    Messages:
    1,109
    Likes Received:
    1
    Trophy Points:
    0
    Year, Model & Trim Level:
    2011 Limited
    That's strange.
    Did you retry after shutting off your vehicle? Did you try resetting MFT?

    Probably good to have it looked at though - I know the Park Sensors are the same ones the EX uses for BLIS and the collision warning and parking - so if the sensors are not working, it would be good to have those fixed.

    Mine works flawlessly and it's definitely a neat feature. My dad thought it was the coolest thing when he saw my new car this weekend.

    -J
     
  5. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,367
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    It’s too bad you have an issue with your Park Assist. Please keep us in the loop with what happens when you go in on Thursday. You can also call the Ford of Canada Customer Relationship Center at 1-800-565-3673 if you need additional help.

    Cory
     
  6. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    23,432
    Likes Received:
    943
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Thanks Cory. I'll update after the dealer visit. Have also confirmed the BLIS is not working as well. Both mirror lights come on/off at startup but do not function otherwise.

    Peter
     
  7. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,367
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    OK, I hope everything goes well at the dealer.

    Cory
     
  8. cg13

    cg13 Member

    Joined:
    February 17, 2011
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2011 ford explorer lim
    so weird i tried this for the first time last week ( park assist) and it said same thing. i need to get mine into dealer to fix the a pillar rattle too-

    and whenever my iphone is plugged in - it acts possessed - buttons dont work - radio switches to FM then back to bluetooth on its own... i cant even dial on the keypad if its plugged in via USB
     
  9. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    23,432
    Likes Received:
    943
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Dealer diagnosed a bad right front sensor. Apparently the sensors all interact and that is why the BLIS also isn't working. Sensor has been ordered.

    Peter
     
  10. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    23,432
    Likes Received:
    943
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Right front sensor was replaced and everything is working again. Cost of repair was $366 CDN and was covered under the warranty. Part of the cost was for having the body shop paint the sensor to match the vehicle (Platinum White).
     






We Support Our Troops!