Dismiss Notice



Register Today It's free! This box will disappear once registered!

Alternator care and feeding tip

Discussion in 'Under the Hood' started by Hank, December 12, 2004.

^^Searches ExplorerForum.com^^
  1. Hank

    Hank Elite Explorer

    Joined:
    October 19, 1999
    Messages:
    997
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cape Coral, FL
    Year, Model & Trim Level:
    '91 EB
    Had an intermittant problem on my 91. Periodically you would start it up and sparks and smoke would come pouring out the alternator. Turn it off and it would go away.

    So I pulled the alternator out today and took it apart. Looking for anything that would cause the short, not to mention the sparks and crap shooting out of the alternator on a periodic basis.

    Besides the sparks on ocassion here were my other symptoms. Note I have a new battery and new cables.

    1. Lots of volt meter movement, brakes, turn signals, etc all cause the needle to drop.

    2. Lights and fan dim/slow at idle.

    3. Lights flicker at idle

    Split the case and other than blowing out some dirt, I found nothing hitting the windings. Pulled the voltage regulator and since the brushes looked a little worn I headed off to AutoZone to pick up a replacement.

    89.00!!! No ####ing way I was paying that much for a little plastic part... That or 159.00 for a 95 amp replacement rebuilt unit... Considering I can pay 179.00 for a 130amp unit new...

    So I headed back home and took a real close look at the alternator and regulator. Noticed that yes the brushes are worn but still stable in their guides. The copper on the pickup shaft of the alternator is grooved but still there. Yes, I'll need an alternator soon but nothing is showing signs of shorting out.

    Then I noticed that all the pickup and rotating surfaces had some goopy black grease on them, I also notice soot residue on the base of the regulator where the pickups/brushes are. If you have not put 2+2 together already here is what was going on...

    The goop was grease, dirt and the worn copper from the shaft and the material from the brushes. This stuff was thick and all over the place. What would happen is this crap would glop up and cause a short. And a hell of a fireworks show.

    So I wiped everthing down using a rag soaked with carb cleaner, until the rag came out clean. Use caution cleaning the voltage regulator as the wires going into the brushes are very fragile. Don't loose the springs that push down on the brushes either..

    Once clean get 2 wooden toothpicks. Push down on the brush closest to the outside of the regulator. There is a hole on the outside of the regulator. Slide the second toothpick through this hole to retain the first brush. Now push down the second brush and slide the retaining pick in so both brushes are locked.

    Put a VERY VERY thin bit of dieletric grease on the copper pickups of the alternator shaft. VERY VERY thin or you will have to take it apart and clean it again as the brushes will float and not make contact. Yes, I used too much grease the first time.... Tighten down the regulator bolts and then remove the retaining pick.

    Problem solved, lights are bright at idle and the volt meter is stable..

    I have a source for alternator parts, will see how much replacement brushes and the replacement shaft/pick ups are and post back.

    Hope this helps.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Opera House

    Opera House Well-Known Member

    Joined:
    August 19, 2002
    Messages:
    2,106
    Likes Received:
    1
    Trophy Points:
    46
    City, State:
    Cincinnati, OH
    Year, Model & Trim Level:
    2014 Explorer 3.5L base
    Welcome to the ranks. I've rebuilt fender starter solenoid, gas cap, EGR sensor to name a few. Only cost was time. All everything needs is just a little dusting and cleaning.
     
  4. Hank

    Hank Elite Explorer

    Joined:
    October 19, 1999
    Messages:
    997
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cape Coral, FL
    Year, Model & Trim Level:
    '91 EB
    Some positive vendor feedback.

    http://www.alternatorparts.com/

    Has the replacement brush assembly in stock for 7.95 versus having to buy the whole regulator from AutoZone for 89.00.

    They have a 15.00 min order so I opted for replacement high performance bearings. 10mil wide vs 8mil. only 24.00.

    So for about 32.00 plus 5.95 shipping I am rebuilding my alternator... :)

    AutoZone can go stick their 89.00 regulator and 159.00 alternator where the sun don't shine.
     
  5. savant

    savant Member

    Joined:
    January 14, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Northwest Indiana
    Year, Model & Trim Level:
    1991 Eddie Bauer 4x4
    Wow, I'm jealous. I ended up forking over $110 or so to Napa when mine went bad last. $38 would be a lot easier to swallow.
     
  6. Hank

    Hank Elite Explorer

    Joined:
    October 19, 1999
    Messages:
    997
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cape Coral, FL
    Year, Model & Trim Level:
    '91 EB
    Ouch, sorry to hear that.
     






We Support Our Troops!