1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

amp in a 99 mountaineer

Discussion in 'Explorer Audio & Navigation' started by mercmountaineer, December 12, 2004.

  • Searches ExplorerForum.com
    1. mercmountaineer

      mercmountaineer New Member

      Joined:
      December 12, 2004
      Messages:
      27
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Staten Island, New York
      Year, Model & Trim Level:
      '99 mountaineer
      Hopefully someone can help. Where i sthe factory amp in a '99 mountaineer. I've found the sub amp on the sub box in the rear quarter panel but I can't find the mian amp for the rest of the speakers. Thanks
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. '96explorereddiebauer

      '96explorereddiebauer Well-Known Member

      Joined:
      June 11, 2000
      Messages:
      3,757
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Clemmons, NC
      Year, Model & Trim Level:
      '06 Honda Accord EX-L
      The main amp is in the HU itself.
       
    4. mercmountaineer

      mercmountaineer New Member

      Joined:
      December 12, 2004
      Messages:
      27
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Staten Island, New York
      Year, Model & Trim Level:
      '99 mountaineer
      If this is true than here's another question. When I installed an Alpine cva-1004 HU the stereo would clip if turned up more than half volume. When I ran new wires from the HU to the speakers direct the problem went away. PS there was no problems when the stock HU was in.
       
    5. DirtyDog

      DirtyDog I will not!

      Joined:
      May 26, 2002
      Messages:
      1,257
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lethbridge,Alberta,Canada
      Year, Model & Trim Level:
      04 Aviator
      That's odd cause I put a Pioneer HU in my '99 and there was no amp for the speakers and they sound fine even when they're cranked right up.
       
    6. mercmountaineer

      mercmountaineer New Member

      Joined:
      December 12, 2004
      Messages:
      27
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Staten Island, New York
      Year, Model & Trim Level:
      '99 mountaineer
      I thought the same until someone told me that so radio options had an amp mounted somewhere behind the dash. I can't find it. If it helps my radio is a factory am/fm cd cass w/ a 6disk in the cosole. It also has steering wheel controls along with rear controls and headphone jacks.
       
    7. fordgt_89

      fordgt_89 New Member

      Joined:
      November 15, 2003
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Moses Lake, WA
      Year, Model & Trim Level:
      98 Mountaineer
      Amp Location

      If this is the JBL system the amp is behind the panel where the sub is located. It's about 2 feet forward of the sub.
       
    8. mercmountaineer

      mercmountaineer New Member

      Joined:
      December 12, 2004
      Messages:
      27
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Staten Island, New York
      Year, Model & Trim Level:
      '99 mountaineer
      I've taken out the entire sub box and the only amp behind the 1/4 panel plastic is the sub amp that is mounted to the box itself. I'm not sure which system I have some have said it's the JBL or LUX option. Does anyone know the differance or how I could tell?
       
    9. cobrajeff

      cobrajeff Elite Explorer

      Joined:
      February 9, 2000
      Messages:
      257
      Likes Received:
      1
      Trophy Points:
      18
      City, State:
      Daytona, FL
      Year, Model & Trim Level:
      2007 Lincoln MKX
      You will NOT have the "LUX" radio in a '99 - it's last year was 1997. The "LUX" radio has small "pop-out" controls for BASS/TREBLE/FADE/BALANCE - and it will have a base part number of -18C851-.

      You probably had a "Dual Media" radio (base part number -18C86:cool: with cassette and CD. This radio is INTERNALLY amplified for 4 channels, and has a line-out for the Subwoofer. The ONLY external amp you will find in this system is the SW amp.

      regards,

      Jeff
       

    Share This Page







    We Support Our Troops!