Dismiss Notice



Register Today It's free! This box will disappear once registered!

Audio won't turn off

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by jwill11, August 7, 2011.

  • Searches ExplorerForum.com
    1. jwill11

      jwill11 New Member

      Joined:
      August 7, 2011
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Pennsylvania
      Year, Model & Trim Level:
      2011 Explorer
      I have not found mention of this problem: I cannot turn off the radio, either using the physical power button or voice commands.

      I have seen comments about the radio not turning off when the key is removed and the door is opened; I had that problem one time but this is different. When the car is on and I press the power button below the MFT Screen, it beeps but nothing happens. I also cannot tune using the buttons below the screen, although I can change stations using the screen. The physical volume knob works as well as the volume on steering wheel. When using the voice commands, I can say "Audio off" and it indicates "success" but does nothing.

      Suggestions?

      My Ex is June build date with 600 miles. It is running 2.8 MFT.

      Thanks.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



    3. donm527

      donm527 Active Member

      Joined:
      April 21, 2011
      Messages:
      387
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Ft. Lauderdale, Florida
      Year, Model & Trim Level:
      2011 Explorer XLT
      On your mft, go to the radio section and change from am/fm to sirius back and forth a few times... Maybe even change a few channels in each... Then try your power button.
       
    4. jwill11

      jwill11 New Member

      Joined:
      August 7, 2011
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Pennsylvania
      Year, Model & Trim Level:
      2011 Explorer
      Donm,

      Thanks for the suggestion. Tried it without any luck. I ended up pulling fuse 29, which got everything back working. I have to agree with others. The fuse box is hard to get at and 29 is the hardest to see/reach.

      JW
       
    5. vfral1

      vfral1 Active Member

      Joined:
      February 8, 2011
      Messages:
      261
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Cumming, GA
      Year, Model & Trim Level:
      '11 LTD Golden Bronze
      Sorry to hear of your trouble, please register your problem here.:

      http://www.explorerforum.com/forums/showthread.php?t=320900
       

    Share This Page







    We Support Our Troops!