Dismiss Notice



Register Today It's free! This box will disappear once registered!

auto 4X4 will not engage

Discussion in 'Stock 1991 - 1994 Explorers' started by mpica, July 7, 2011.

  • Searches ExplorerForum.com
    1. mpica

      mpica New Member

      Joined:
      July 6, 2011
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Montana
      Year, Model & Trim Level:
      92 eddie
      91 Explorer Eddie Bauer, when engaging the 4X4 button, I hear a loud grinding or rubbing sound, but when i get out of 4X4 mode and reverse for a few ft, all is back to normal.

      I am not mechanically incline, will this cost me more that the car is worth to fix? or can a dummy like me do?

      HELP PLEASE...
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Patened

      Patened New Member

      Joined:
      April 4, 2011
      Messages:
      31
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      prdebevec@gmail.com
      Year, Model & Trim Level:
      91 XLT
      you might want to put off your front hubs off cause you might have broken hubs which isnt hard to replace you can just go to a wreaking yard and pick up two locking hubs or if they are broken you can always switch to manual locking hubs it would be a good time to change over if they are broken
       
    4. Mettler

      Mettler Active Member

      Joined:
      February 19, 2009
      Messages:
      226
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Monroe, WA
      Year, Model & Trim Level:
      98 exploder sport 4x4
      Easy easy. Do you have a floor jack and jack stands? If you do, or know someone who does...
      Jack up and support the front axles. Leave the truck turned off, and do not engage the 4wd. Get under the truck and grab the drive shaft that goes to the front. Turn it. (Doesn't matter which way) You should hear and feel both front wheels "click" and start turning. If they do anything other than that, then yes, you need to pull the front wheels off and replace the hubs. They are not as scary to do as it sounds.
      Try all that and then come back and post the results. We'll be able to help better after that.
       
    5. wtrueman

      wtrueman New Member

      Joined:
      January 15, 2011
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      gold river bc
      Year, Model & Trim Level:
      1994 explorer
      mettler answer

      Mettler: That WAS the best, easiest answer re checking this out and concise! No bs. I and two others spent about two hours firguring this out. Great start on finding the problem. Wayne.
       
    6. Mettler

      Mettler Active Member

      Joined:
      February 19, 2009
      Messages:
      226
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Monroe, WA
      Year, Model & Trim Level:
      98 exploder sport 4x4
      Well, thank you. :cool:
       
    7. mpica

      mpica New Member

      Joined:
      July 6, 2011
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Montana
      Year, Model & Trim Level:
      92 eddie
      Thank you for your response, I will try this weekend and let you all know what I did and what should be my next step.
       

    Share This Page







    We Support Our Troops!