Dismiss Notice



Register Today It's free! This box will disappear once registered!

auto gearbox problems

Discussion in 'General Explorations!!' started by UK Rob, October 4, 2002.

^^Searches ExplorerForum.com^^
  1. UK Rob

    UK Rob New Member

    Joined:
    October 4, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    London England
    Year, Model & Trim Level:
    '98 XLT 4.0 SOHC
    Hi, coming from the Uk where no one knows about exploreres could you help?
    My Explorer is just turning 38000 miles and I have just noticed that when I lock the gearbox into first when going down hill the revs drop and I just over run as if I were in drive and taken my foot off, ie no engine braking. This only happens after about five mins of starting up, before that everything works as it should.

    Could this be caused by the UK's extended oil changes Engine 10K Gearbox 40K?. Or is there a problem in the box that an oil change would not help?. Dealers over here dont wont to help out as the staff have only seen a handfull of Explorers and not many problems

    Please Help
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. Robert

    Robert Well-Known Member

    Joined:
    October 26, 1999
    Messages:
    3,956
    Likes Received:
    1
    Trophy Points:
    48
    Location:
    CA
    City, State:
    Kelseyville, CA
    Year, Model & Trim Level:
    '13 Ram 1500 Longhorn
  4. dogfriend

    dogfriend Human-Animal Hybrid

    Joined:
    July 22, 2002
    Messages:
    7,565
    Likes Received:
    1
    Trophy Points:
    46
    City, State:
    Carmichael, CA
    Year, Model & Trim Level:
    '97 Sport 4x4
    This sounds like it could be a solenoid problem or PCM (powertrain control module) issue. The 5R55E uses solenoids to control hydraulic pressure applied to the clutch bands and the PCM directs the opening and closing of the solenoids based on the sensor inputs, both by the transmission and the engine control system.

    Does it make any difference whether the OD switch (on the shift lever) is on or off? I recall that this will change the engine braking behavior in certain ranges, but I can't recall all of the details without looking at the manual again.

    edit: I looked at the manual. One of the symptoms listed for SS4 (shift solenoid 4) is the loss of engine braking. SS4 controls engagement of the coast clutch. If this is true, it would also be likely to set one or more DTC(s) (diagnostic trouble code(s)). They could scan for this at the dealership.
     
    Last edited: October 4, 2002






We Support Our Troops!