Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Bad or Burnt Exhaust smell in cabin during hard acceleration.

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by 1banger, July 24, 2011.

^^Searches ExplorerForum.com^^





?

Has anyone heard of, found, or experienced a solution to the Ford Explorer exhaust issue?

  1. exhaust solution

    53.8%
  2. ford explorer 2016 issues

    46.2%
  1. Bonnie Lynn

    Bonnie Lynn Member

    Joined:
    April 6, 2011
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    West, Texas (Central Texas)
    Year, Model & Trim Level:
    2011 Limited
    I'm so glad I'm not the only one smelling this smell, as my family jokes around, that I have the nose of a bloodhound. I just wish there was a fix to it. I read somewhere that someone on this site has 23,000 miles and still smells it. Man, the powers-to-be at Ford really need to get together and figure this one out.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    You're welcome. I’m glad to hear you have an appointment, Bonnie Lynn. Thank you for keeping us in the loop with what they find.

    chimoma,
    I can’t help by escalating concerns from Canada, so I recommend calling the Ford of Canada Customer Relationship Center at 1-800-565-3673 for assistance from a live agent.

    Cory
     
  4. calb

    calb Active Member

    Joined:
    July 10, 2011
    Messages:
    574
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2012 AWD Explorer Limited
    Hmm - another reason not to buy in Canada ... no Cory!!
     
  5. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    calb, I really appreciate the compliment! I know the agents at the Ford of Canada CRC are just as good. :)

    Cory
     
  6. calb

    calb Active Member

    Joined:
    July 10, 2011
    Messages:
    574
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2012 AWD Explorer Limited
    Ahh - but they aren't here where it counts, and you are :)
     
  7. Spengracin

    Spengracin Active Member

    Joined:
    July 14, 2011
    Messages:
    798
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    Fairfield, Ca
    Year, Model & Trim Level:
    2012 AWD Limited
    Kuddo's
     
  8. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Thanks; I do what I can! ;)

    Cory
     
  9. LM614

    LM614 New Member

    Joined:
    August 17, 2011
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2011 Ford Explorer, Base
    I also have this problem with the Burnt Oil / Exhaust smell. Current milage is 1700. Noticed the smell at approx. 1200 miles. At first thought this was some coating on the new engine burning off. However got much worse.

    Reported this to the Ford dealers, but they say it because the car is new, and it will go away after about 5000 miles.

    Glad to hear others are having the same problem (thought I was the only one).

    However, my bigger issue is that my car is not within Europe or America so not expecting much in terms of technical expertise or ability to diagnose the problem.

    Will be relying heavily on the postson this site in order to advice the local Ford dealers on a solution.

    Thanks to all for your posts.
     
  10. TIO M

    TIO M Active Member

    Joined:
    May 16, 2011
    Messages:
    403
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    Copperas Cove, Texas
    Year, Model & Trim Level:
    2011 LTD X/Platinum 4wd
    I just hit the re-circ button and bam gone. Its not even that bad, I'm at 7k miles and tow and still doesn't come into the cabin or anything you folks describe.
     
  11. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    LM614, I can’t assist with vehicles outside the US, so I’d be happy to look up the phone number for your country’s Customer Relationship Center. Let me know if you’d like my help getting that info.

    Cory
     
  12. Bonnie Lynn

    Bonnie Lynn Member

    Joined:
    April 6, 2011
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    West, Texas (Central Texas)
    Year, Model & Trim Level:
    2011 Limited
    Got vehicle back, and the Ford techs have determined that it is the break-in period of the engine and that's where the smell is coming from. I'm up to around 3,400 miles, and they're telling me that it should be gone by 10,000, so I'm going to give it the old "wait and see" to see if it actually disappears. I just don't understand why some have it and some don't.
     
  13. TIO M

    TIO M Active Member

    Joined:
    May 16, 2011
    Messages:
    403
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    Copperas Cove, Texas
    Year, Model & Trim Level:
    2011 LTD X/Platinum 4wd
    I believe the tech, this goes to show you that they built this things Ford tough and the damn thing is sealed up really really good! I had it at first but now she is very well broken in and I don't notice it anymore.

     
  14. scoobycarolan

    scoobycarolan Member

    Joined:
    February 17, 2011
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Troy, NY
    Year, Model & Trim Level:
    '11 XLT
    FWIW: 1Banger was talking about the PCV assembly that's in all modern engine cars. These things are really forced on us because of environmental concerns and offer 0.0% efficiency/performance/etc.

    I drove an Audi A4 (actually 3) and all 3 engines had issues with this valve. In the Audi its a tiny check valve assembly on a hose from the intake manifold. This is one of the cheapest parts on your engine and I guarantee it is the LAST thing an engineer cares about when designing an engine. Its there simply to prevent grimy/oily/gas filled emissions. Mine (on the Audi) actually developed a hole and sprayed oily residue all over my engine which STUNK!

    All that aside, I had a smell like that once or twice around 7,000 miles but it quickly passed. I just rolled over 10,000 miles and dealer reported no trouble found.
     
  15. Chimmy76

    Chimmy76 Member

    Joined:
    March 25, 2011
    Messages:
    81
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Virginia Beach,VA
    Year, Model & Trim Level:
    2012 Tundra
    hi all i am also getting this smell i thought it was electrical at first but it happened again normally only after a hard take offs in the middle of the rpm range . i am so over this vehicle now. has anyone had their vehicle fixed for this issue? thanks.
     
  16. JDraper

    JDraper Somewhat Functional Moderator Emeritus

    Joined:
    January 11, 2001
    Messages:
    15,336
    Media:
    5
    Likes Received:
    9
    Trophy Points:
    58
    City, State:
    McVeytown, PA
    Year, Model & Trim Level:
    '18 XLT
    I'm beginning to notice that the smell from mine seems to be less than it was right after I bought the vehicle. I'm kind of in a "wait and see" mode with it right now. The last couple of times that I got on the throttle hard, it didn't smell...
     
  17. Bonnie Lynn

    Bonnie Lynn Member

    Joined:
    April 6, 2011
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    West, Texas (Central Texas)
    Year, Model & Trim Level:
    2011 Limited
    I thought I read somewhere in this post where if you touch the recirculate air button/key on the touchscreen that you'll not smell it. I've tried that when I start to smell it, I just touch that button and then turn it back on a little bit later. That does help a lot.
     
  18. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Chimmy76,
    I’m available to help with your Explorer having this smell. So I can escalate this and arrange for a Customer Service Manager to call you, please PM me with your contact information, mileage, VIN, and dealer info. I will do everything I can to make this right.

    JDraper,
    I already have your VIN from previous messages, so send a PM for me to arrange a follow up call for further assistance. If you’re OK with holding off for now, be sure to keep us in the loop.

    Bonnie Lynn,
    I escalated this for you before. Let me know via PM if this has dramatically changed since then or if you’d like help with anything else.

    Cory
     
    Last edited: September 8, 2011
  19. Dwr4door

    Dwr4door New Member

    Joined:
    September 24, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    TX
    Year, Model & Trim Level:
    2011 Explorer
    Over 10,000 Miles. Still smells!

    I have had the same fume issue since I started driving mine. The smell goes away when the air conditioner isn't on. There has to be some kind of a/c system leak from the engine bay. Odometer is about 10,500 miles. It doesn't matter if the recirculate button is on or not. If I have to accelerate it never fails. About 20 seconds later, here comes the smell and I have to lower the windows to clear it out. I took it to a local Ford dealership, but they say they couldn't smell it. As if I'm hallucinating smells. Doh!

    I think this is unacceptable. I've never had a problem like this, even in a much cheaper Kia that my wife used to drive, or for that matter anything! It's too bad. I'm going to take it to another dealership and hope for better results. In the meantime, I'll keep my eye on this site for any answers.
     
  20. 2011EX

    2011EX Member

    Joined:
    January 16, 2011
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Since when is an engine still breaking in at 1,000 miles? The maximum I have ever seen was 500 miles and that was 15 years ago. Nowadays it is around 300 miles or less.
     
  21. entra6

    entra6 New Member

    Joined:
    August 26, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Middle East - Kuwait
    Year, Model & Trim Level:
    XLT 2011
    Hi i have the car From Middle EAST and i have the same problem :mad:
    when i accelerate i smell some burning smell even my brother told me when we was sit with me. and the dealer called me and i complain about it and we well see what next

    6 things need to be Fixed
    1- when i open the Air condition i hear Fan Noise :thumbdwn: very loud. its like old Mercedes.
    2- burning smell
    3- beezzz noise from front window
    4- thee roof for rain noise
    5- rear camera i dont know some time its not clear at all
    6- My Ford touch
     

Share This Page







We Support Our Troops!