Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Bouncing suspension

Discussion in 'Stock 1995 - 2001 Explorers' started by PODHokie, June 3, 2016.

^^Searches ExplorerForum.com^^





  1. PODHokie

    PODHokie Code Monkey

    Joined:
    January 4, 2016
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Richmond, VA
    Year, Model & Trim Level:
    1999 Ford Explorer Sport
    Hey guys - I recently replaced all 4 shocks on my 1999 Sport 2WD with KYB Gas-a-just to try and fix what feels like the whole car shaking more than it ought whenever I'd hit a bump or pothole or whatever. I have the silly monoleaf springs on the rear axle, with stock shackles. Can anyone offer suggestions on what might be causing the bouncing around?
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Big Z

    Big Z Active Member

    Joined:
    January 22, 2010
    Messages:
    129
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Nebraska
    Year, Model & Trim Level:
    '01 Sport
    I'd inspect the sway bar and spring bushings first.
     
  4. koda2000

    koda2000 Explorer Addict

    Joined:
    September 2, 2011
    Messages:
    13,210
    Likes Received:
    1,159
    Trophy Points:
    143
    Year, Model & Trim Level:
    x
    Also check your body mount bushings.
     
    • Like Like x 1
  5. toypaseo

    toypaseo Flunked daycare Elite Explorer

    Joined:
    January 3, 2003
    Messages:
    7,114
    Media:
    51
    Albums:
    1
    Likes Received:
    381
    Trophy Points:
    103
    City, State:
    outside shovelling snow
    Year, Model & Trim Level:
    ................ 96 XLT ™
    Check the swaybar endlinks. I had a missing one on the front. On the interstate, if there were some road irregularities, it was like steering a swaying boat. Grit your teeth and white knuckle the steering wheel. Kinda scary switching lanes, and it starts swaying side to side.
     
    • Like Like x 1
  6. Mike65

    Mike65 Elite Explorer

    Joined:
    December 31, 2013
    Messages:
    2,628
    Media:
    11
    Likes Received:
    126
    Trophy Points:
    73
    Location:
    In my garage working on one of our vehicles.
    City, State:
    Toms River, NJ
    Year, Model & Trim Level:
    00 Ranger 4x4, 99 Sport.
    My 99 Sport 4x4 had the same problem & I found one of the sway bar end links was broken. After I replaced it the problem was gone.
     
  7. SoNic67

    SoNic67 Well-Known Member

    Joined:
    January 24, 2010
    Messages:
    3,053
    Likes Received:
    13
    Trophy Points:
    48
    City, State:
    Newport News, VA
    Year, Model & Trim Level:
    2001 V8 (Eddie Bauer) AWD
    My swaybars where broken too, replaced them with Moog ones, plus the actual bar bushings where shot. Read sway links where garbage too on mine.
    They do a lot for side-to-side control and for the bumps on road that affect one side only (right or left).
    Also, mine had the 5th shock too, that controlled the rear sway in turns. Sport doesn't have it.
     
    • Like Like x 1
  8. toypaseo

    toypaseo Flunked daycare Elite Explorer

    Joined:
    January 3, 2003
    Messages:
    7,114
    Media:
    51
    Albums:
    1
    Likes Received:
    381
    Trophy Points:
    103
    City, State:
    outside shovelling snow
    Year, Model & Trim Level:
    ................ 96 XLT ™
  9. PODHokie

    PODHokie Code Monkey

    Joined:
    January 4, 2016
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Richmond, VA
    Year, Model & Trim Level:
    1999 Ford Explorer Sport
    Thanks for all the suggestions! I'll crawl under there and see if any of these show up in the next couple days. I'll update then.
     

Share This Page







We Support Our Troops!