Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Can somebody help me with these couple of problems?.

Discussion in 'Stock 2002 - 2005 Explorers' started by Josmer S, April 26, 2018.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information



  1. Josmer S

    Josmer S New Member

    Joined:
    November 6, 2017
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Santo Domingo, República Dominicana
    Year, Model & Trim Level:
    2003 Explorer XLS
    First of all I have a 3rd Gen 2003 Silver birch Ford Explorer XLS (According to VIN)
    Hello and Goodmorning where you are, I'm new here and I would like to know if somebody can help me with these couple of problem I've been having these past couple of months.
    -First this cable (Is under the passenger side dash, under the glovebox) is unattached and I dont know where it belongs and I don't know if it has any corelation to any of the next problems.

    -The fuel gauge isn't working anymore (before it stayed stuck in the E it was saying that is was full when it wasn't) and the dash says "Fuel Computer Data Error".

    Ahh and another is the keyfob isn't working, I have 2 and I put a new CR2032 battery in it and still isn't working, even when I go into programming mode, it makes no sound or anything.

    20180426_083840.jpg

    20180426_083808.jpg

    20180426_082740.jpg
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Drewmcg

    Drewmcg Elite Explorer

    Joined:
    August 27, 2015
    Messages:
    717
    Media:
    8
    Likes Received:
    85
    Trophy Points:
    38
    Location:
    Michigan
    City, State:
    Ann Arbor, MI
    Year, Model & Trim Level:
    2010 XLT 4WD
    2002 XLS 2WD
    You can't spot the connector that it plugs into?
     
  4. Mbrooks420

    Mbrooks420 High Voltage. Elite Explorer EF Vendor

    Joined:
    February 2, 2002
    Messages:
    9,104
    Media:
    4
    Albums:
    1
    Likes Received:
    1,073
    Trophy Points:
    133
    Year, Model & Trim Level:
    1998 Mountaineer AWD
    There might not be anywhere for that plug to go. My Mounty has several plugs that go nowhere (4wd stuff not used since I have AWD). They typically share the same harness and plug in the options needed.

    Are you trying to program the keyfob by the manual?

    The gas gauge could be due to a few things, including a broken float on the fuel sender.
     
  5. Josmer S

    Josmer S New Member

    Joined:
    November 6, 2017
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Santo Domingo, República Dominicana
    Year, Model & Trim Level:
    2003 Explorer XLS
    At the moment i do not know, may be like the comment below said, this explorer is the base model I think.
     
  6. Josmer S

    Josmer S New Member

    Joined:
    November 6, 2017
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Santo Domingo, República Dominicana
    Year, Model & Trim Level:
    2003 Explorer XLS
    hopelly it's that in the plug, also there is one under the hoodthat goes nowhere (to my knowledge) now I don't know if it is because of the GLP System.
    I don't have the original manual sadly, I'm doing it the way I see online ( turn in and off the ignition 8 times, and it enters into programming mode but nothing else. ) and the gauge might be that, I've seen online a couple of answers similar to yours.
     
  7. Josmer S

    Josmer S New Member

    Joined:
    November 6, 2017
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Santo Domingo, República Dominicana
    Year, Model & Trim Level:
    2003 Explorer XLS
    That's the other plug

    20180426_110830.jpg
     
  8. Mbrooks420

    Mbrooks420 High Voltage. Elite Explorer EF Vendor

    Joined:
    February 2, 2002
    Messages:
    9,104
    Media:
    4
    Albums:
    1
    Likes Received:
    1,073
    Trophy Points:
    133
    Year, Model & Trim Level:
    1998 Mountaineer AWD


    Doing it like in the video?
     
  9. Josmer S

    Josmer S New Member

    Joined:
    November 6, 2017
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Santo Domingo, República Dominicana
    Year, Model & Trim Level:
    2003 Explorer XLS
    Wow Thanks mate thanks A LOT!! I was trying that same way but I always left the key on OFF instead of RUN.
     
  10. Mbrooks420

    Mbrooks420 High Voltage. Elite Explorer EF Vendor

    Joined:
    February 2, 2002
    Messages:
    9,104
    Media:
    4
    Albums:
    1
    Likes Received:
    1,073
    Trophy Points:
    133
    Year, Model & Trim Level:
    1998 Mountaineer AWD
    There’s one down ;)
     
  11. musthavebrian

    musthavebrian New Member

    Joined:
    September 16, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2001 Ford Ranger XLT
    If you end up needing a replacement keyfob, I was able to find one over at keylessremotewarehouse.com a whole heck of a lot cheaper then the local Ford Dealership$$
     

Share This Page







We Support Our Troops!