1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Check Engine Light - 4WD

Discussion in 'General Explorations!!' started by DJFGOLF, December 13, 2004.

  • Searches ExplorerForum.com
    1. DJFGOLF

      DJFGOLF New Member

      Joined:
      December 13, 2004
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Pittsburgh, PA
      Year, Model & Trim Level:
      2001 Sport
      I have a 2001 Explorer Sport with an illuminated check engine light. Today I went to engauge my 4WD option, the 4WD did not kick in. My question is: are the two problems related? I had one person tell me that the 4WD was vacuum activated and someone told me it was not. Help Please. If they are related, suggest where to look for the potential leak.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. dman726749

      dman726749 Well-Known Member

      Joined:
      July 10, 2003
      Messages:
      3,714
      Likes Received:
      0
      Trophy Points:
      46
      City, State:
      Greenwood Indiana
      Year, Model & Trim Level:
      96 xlt
      take it to autozone and have them pull the codes from the check engine light..thats the first place to start...
       
    4. TPLYNCH

      TPLYNCH Well-Known Member

      Joined:
      November 19, 1999
      Messages:
      3,196
      Likes Received:
      2
      Trophy Points:
      0
      City, State:
      Brewster, NY
      Year, Model & Trim Level:
      1999 XLS
      Your 4x4 is not vacuum actuated. What 4x4 were you engaging, Hi or Low? There could be a relation, but won't know for sure until the codes are read.
       
    5. 00XLS

      00XLS Well-Known Member

      Joined:
      January 13, 2004
      Messages:
      1,008
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Frackville/State College PA
      Year, Model & Trim Level:
      Explorer 00 XLS
      I agree, get the codes and then we can help out. Usually from what I understand the 4wd lights will blink when theres a problem.
       
    6. DJFGOLF

      DJFGOLF New Member

      Joined:
      December 13, 2004
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Pittsburgh, PA
      Year, Model & Trim Level:
      2001 Sport
      i forgot the codes at home but i seem to remember they were all basically vacuum related (ie gas cap, egr). it just so happen i needed the 4wd the other day and it did not engauge. thought there may be related. as far as hi or low, i tried both settings and neither worked. the dash light did not come on at all, blinking or otherwise. i will call home at lunch and get the exact explanation from auto zone. thanks guys!!!
       

    Share This Page







    We Support Our Troops!