Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Clock & Temp will not update on Touchscreen

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by OldSchoolDropout, June 23, 2014.

^^Searches ExplorerForum.com^^





  1. OldSchoolDropout

    OldSchoolDropout New Member

    Joined:
    November 15, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Near the Saltwater, NC
    Year, Model & Trim Level:
    2011 Explorer Limited
    2 things - I noticed this problem after a SYNC update and my SYNC services subscription just expired (that should not affect this right?)

    Anyone else notice this problem recently or ever?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,030
    Likes Received:
    1,201
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Does it update on the right information display? The loss of SYNC Services should not affect this. Have you tried doing a Master Reset? You will likely lose a few settings that you have saved but I would try that.

    I'm moving this to the IVT forum.

    Peter
     
  4. FordIVTteam

    FordIVTteam Official Ford Rep

    Joined:
    July 13, 2011
    Messages:
    1,690
    Likes Received:
    1
    Trophy Points:
    58
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    Ford Explorer
    Hi OldSchoolDropout,

    An update or SYNC Services ending shouldn't cause this to happen, but a master reset to your system should correct it. Here are the instructions:

    http://support.ford.com/sync-technology/perform-master-reset-sync-myford-touch

    If you're still having this issue after the reset, please be sure to see your dealer so they can diagnose this. Let me know if you have any questions.

    Rebecca
     
  5. OldSchoolDropout

    OldSchoolDropout New Member

    Joined:
    November 15, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Near the Saltwater, NC
    Year, Model & Trim Level:
    2011 Explorer Limited
    Thanks for the replies. Master Reset worked... then 30 minutes or so to fix back the settings, etc. not counting Nav. favorites - wife is going to love that.

    It has never done that particular weird thing in 3 years, lots of SYNC problems the 1st year until the one big upgrade. Still think more than coincidence it started right after a SYNC update.

    Like my Grandfather always said - "Technology, it's great when it's working for ya".

    :hammer:
     
  6. FordIVTteam

    FordIVTteam Official Ford Rep

    Joined:
    July 13, 2011
    Messages:
    1,690
    Likes Received:
    1
    Trophy Points:
    58
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    Ford Explorer
    I'm glad the reset fixed this for you, OldSchoolDropout. Let me know if it happens again. :)

    Rebecca
     
  7. plumbago

    plumbago Active Member

    Joined:
    July 11, 2012
    Messages:
    379
    Likes Received:
    1
    Trophy Points:
    0
    Year, Model & Trim Level:
    2013 XLT EcoBoost
    Or you could have tried the "Sticky: MFT Acting Up, try this" at the top of the page....I've used it and it works well, without the data loss of the Master Reset....Plum
     

Share This Page







We Support Our Troops!