1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Cold Winter CAr Stalling

Discussion in 'General Explorations!!' started by jvmoore1, December 28, 2004.

  • Searches ExplorerForum.com
    1. jvmoore1

      jvmoore1 New Member

      Joined:
      March 14, 2004
      Messages:
      22
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Mobile,al
      Year, Model & Trim Level:
      '94 Explorer
      now that is has turned somewhat cold here in alabama (for like 2 days), my 94 explorer will kinda kinda "stall" when i go from reverse to drive. i can press the gas and the rpm will rev, but the car goes nowhere (almost like in neutral). finally it will kick in...

      anyoen know what is causing this?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. 2talll

      2talll Member

      Joined:
      December 25, 2004
      Messages:
      50
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ansonia, CT
      Year, Model & Trim Level:
      99 Explorer Sport
      I occassionaly have that problem as well, and I'm betting it goes along with the recall/extended warranty problems (00m12) with the intake manifold gasket and it's leaking o-rings.
       
    4. jvmoore1

      jvmoore1 New Member

      Joined:
      March 14, 2004
      Messages:
      22
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Mobile,al
      Year, Model & Trim Level:
      '94 Explorer
      do you still have teh problem or did you get it fixed?
      kinda sucks coasting down a hill in teh niddle of teh road!! :)
       
    5. TPLYNCH

      TPLYNCH Well-Known Member

      Joined:
      November 19, 1999
      Messages:
      3,196
      Likes Received:
      2
      Trophy Points:
      0
      City, State:
      Brewster, NY
      Year, Model & Trim Level:
      1999 XLS
      2tall, jv doesn't have a SOHC engine. They debuted in 1997.

      jv, search for Low/Reverse servo and read away. It's a common fault with the A4LD transmission.
       
    6. jvmoore1

      jvmoore1 New Member

      Joined:
      March 14, 2004
      Messages:
      22
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Mobile,al
      Year, Model & Trim Level:
      '94 Explorer

    Share This Page







    We Support Our Troops!