Dismiss Notice



Register Today It's free! This box will disappear once registered!

couple of questions

Discussion in 'Modified 2002 - 2005 Explorers' started by Mrooney322, September 18, 2014.

^^Searches ExplorerForum.com^^





  1. Mrooney322

    Mrooney322 Active Member

    Joined:
    October 15, 2012
    Messages:
    165
    Likes Received:
    3
    Trophy Points:
    18
    City, State:
    White plains
    Year, Model & Trim Level:
    2004 ford explorer
    hey everyone just a few questions to pick your brain with.

    first, i ordered ranchos quicklifts for my 04 explorer but im waiting on brandons UCAs. im doing the rear brakes this weekend and im wondering what everyones thoughts are if i install the quicklifts in the rear while waiting for the UCAs for the front. seeing that i have a strut spacer i cannot install the quicklifts without the new arms, or can i?

    secondly i believe that my transfer case isnt shifting in and out of 4wd properly, ive looked into how the 4wd was controlled and i have an ABS light on for speed sensors that i believe is disabling any 4wd engagement in the auto selection. i did do the BWM so that i could get 2 hi and low. my problem is that when driving in auto or any 2wd with the BWM my truck shakes pretty bad, it feels rotational, almost like somethings bent but im not really sure where to look. when i put the truck into 4hi with 4wd the shaking is almost non existent.

    any ideas?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. Number4

    Number4 "I'm counting to 3, then I'm getting your dad." Elite Explorer

    Joined:
    March 16, 2013
    Messages:
    3,937
    Likes Received:
    117
    Trophy Points:
    73
    City, State:
    Woodstock, GA
    Year, Model & Trim Level:
    04 Ford Explorer 4.6l
    Sounds like the 4x is trying to engage.
     
  4. Mrooney322

    Mrooney322 Active Member

    Joined:
    October 15, 2012
    Messages:
    165
    Likes Received:
    3
    Trophy Points:
    18
    City, State:
    White plains
    Year, Model & Trim Level:
    2004 ford explorer
    thats what i am hoping and not something more serious but how would i go about fixing this problem if it is the 4x4 trying to engage?
     
  5. Number4

    Number4 "I'm counting to 3, then I'm getting your dad." Elite Explorer

    Joined:
    March 16, 2013
    Messages:
    3,937
    Likes Received:
    117
    Trophy Points:
    73
    City, State:
    Woodstock, GA
    Year, Model & Trim Level:
    04 Ford Explorer 4.6l
    Well, a bad front wheel bearing, or bad ABS sensor can cause the 4x to engage.
     
  6. Mrooney322

    Mrooney322 Active Member

    Joined:
    October 15, 2012
    Messages:
    165
    Likes Received:
    3
    Trophy Points:
    18
    City, State:
    White plains
    Year, Model & Trim Level:
    2004 ford explorer
    i pulled out fuses 17 and 18 to completely disable the 4x4 and its still shaking.

    oddly enough it drives better in 4hi with the fuses put back in, if i could just leave it in 4hi id be fine LOL but thats not a good idea
     

Share This Page







We Support Our Troops!