1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Diagnosing Transfer Case on 4wd

Discussion in 'Stock 2002 - 2005 Explorers' started by kc_excursion, January 11, 2018.

^^Searches ExplorerForum.com^^





  1. kc_excursion

    kc_excursion New Member

    Joined:
    January 11, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2002 ford explorer
    Hi,

    I've read many many threads and I believe my problem to be the transfer case....none of the threads I read have my symptoms though. This all occurred in the last 10 miles

    2002 ford explorer, 4x4, eddie bauer.

    Here is goes......
    The truck jerks/bucks while at a complete stop with the brake depressed. It's a thump, thump, thump
    The thump gets better while driving and no brake being used
    The thump is present in 4A, 4H or 4L
    Unplugged the transfer case electrical and removed all 3 fuses.....same thumping, forward or reverse, 4h or 4l

    All four wheels off the ground....thump, thump thump while brake depressed, let off the brake and the noise goes away.

    I don't understand this - all wheels off the ground, brake depressed, the drive shaft is turning. I'm not familiar with this rear differential but I noticed is also has an electrical connection. It's a limited slip differential However, with vehicle off the wheels will turn independently - at other times it will engage the opposite wheel in counter-rotation which is what i expect.

    Finally - transmission in park - the truck will roll sometimes but not all - leading me back to the transfer case.

    Please help....
    -Kevin
     
    Last edited: January 17, 2018
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. Rynofx88

    Rynofx88 New Member

    Joined:
    March 1, 2018
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2004 NBX
    Hey, did you get anywhere with this issue? I just posted a very similar question, then found your post. Any info on what you found out would be great. Thanks.
     
  4. 2Trux

    2Trux Active Member

    Joined:
    March 14, 2011
    Messages:
    307
    Likes Received:
    21
    Trophy Points:
    18
    City, State:
    Albuquerque, NM
    Year, Model & Trim Level:
    2005 Limited V8 4X4
    If your tires are not turning, but the driveshaft is, the most likely culprit is the differential.
     
  5. IPcamper

    IPcamper Elite Explorer

    Joined:
    September 11, 2014
    Messages:
    187
    Media:
    21
    Albums:
    2
    Likes Received:
    29
    Trophy Points:
    28
    Year, Model & Trim Level:
    2002 Mercury Mountaineer
    If the driveshaft is turning, but both wheels are not, then the differential has major problems. The way the differential is built, one of the wheels has to turn, if the driveshaft is turning. A broken ring gear would allow the pinion gear ( connected to the driveshaft ) to turn while skipping over a broken tooth on the ring gear. Drain the rear differential and look for metal pieces.
     
  6. Rynofx88

    Rynofx88 New Member

    Joined:
    March 1, 2018
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2004 NBX
    I just solved my issue, which sounds a whole like yours... With the rear end jacked up, rotate the wheels and see if one or the other CV axle rotates. If one does not, this could most likely be your culprit. The outboard or tire side of the axle has a caged ball bearing assembly that broke on mine, causing the rear passenger tire/wheel to rotate whichever way. The broken bits would be the cause of the catastrophic sound, and since Park is a function of the wheels rolling in opposite directions, a broken axle will allow it to match the other non-broken axle and roll the direction of least resistance. Maybe the broken bits lodged together every once in awhile, causing your intermittent Park/no Park symptom. I can't quite wrap my head around the lurching/chugging/thumping that you described and happened to me as well. Maybe something to do with the ABS trying to function but not getting any "traction" due to the CV not engaging with the wheel?
    There could potentially be nothing wrong with your diff...mine was still running smooth after I changed out my broken CV... A new axle is less than a hundred.

    Hope this helps.
     

Share This Page







We Support Our Troops!