1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Disable AutoLogOff on XP?

Discussion in 'Exploring Computers!!' started by BuffaloXplorer, December 11, 2004.

  • Searches ExplorerForum.com
    1. BuffaloXplorer

      BuffaloXplorer The X had to go!

      Joined:
      April 5, 2004
      Messages:
      1,424
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Buffalo, New York
      Year, Model & Trim Level:
      2006 Impala SS
      Every time i turn my back on my PC it seems to be just long enough for it to log off the current user (ME!) - i've disabled this feature before, where it just runs the screensaver and wakes up where i left off, without displaying the logon screen and having to re-logon. I cannot remember where i did this. IDeas? i think it was within the display properties, but i can't find it. Thanks in advance
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. BuffaloXplorer

      BuffaloXplorer The X had to go!

      Joined:
      April 5, 2004
      Messages:
      1,424
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Buffalo, New York
      Year, Model & Trim Level:
      2006 Impala SS
      Nevermind...i figured it out. FYI - In XP, to disable the welcome screen after the screensaver runs, right-click on the desktop, select "Properties" - click the screensaver tab. Next to the middle section, where it asks you for the amount of time it is supposed to wait until it starts, there's a checkbox that says "display welcom screen upon wake up" or somthing like that. Uncheck the box if you do not want the logon screen to appear after you come back to the PC.
       

    Share This Page







    We Support Our Troops!