Dismiss Notice



Register Today It's free! This box will disappear once registered!

disconnected wire harness, question before connecting it

Discussion in 'Stock 1991 - 1994 Explorers' started by Xeek, July 9, 2011.

^^Searches ExplorerForum.com^^





  1. Xeek

    Xeek Elite Explorer

    Joined:
    March 21, 2010
    Messages:
    2,976
    Likes Received:
    9
    Trophy Points:
    48
    City, State:
    Virginia Beach, VA
    Year, Model & Trim Level:
    1991 xlt
    thanks to jd i finally saw where it plugs into, ive had it hanging down disconnected since i got the truck. never stuck my head under there far enough to see where to goes.

    just want to know what it does.
    you can see where it plugs into, the white/clear box up near the back of the ash tray
    [​IMG]
    [​IMG]
     
  2. Support EF

    Special! - 2 Year Elite membership now through July 24 $20!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Roadrunner777

    Roadrunner777 Well-Known Member

    Joined:
    February 5, 2011
    Messages:
    1,831
    Likes Received:
    121
    Trophy Points:
    83
    City, State:
    Bemidji, MN
    Year, Model & Trim Level:
    94 4x4 Sport 88k
    I have to guess a little because I have the 94 spec books. But, if it were a 94, I would guess it might be for the interval windshield wipers.

    A Limited model also has the automatic headlight modules in that general area.
     
  4. Xeek

    Xeek Elite Explorer

    Joined:
    March 21, 2010
    Messages:
    2,976
    Likes Received:
    9
    Trophy Points:
    48
    City, State:
    Virginia Beach, VA
    Year, Model & Trim Level:
    1991 xlt
    my wipers work in any setting just fine. the only thing i dont have since i got it is a door ajar dinging....

    still havent plugged it in yet. waiting to see what it is first lol
     
  5. Roadrunner777

    Roadrunner777 Well-Known Member

    Joined:
    February 5, 2011
    Messages:
    1,831
    Likes Received:
    121
    Trophy Points:
    83
    City, State:
    Bemidji, MN
    Year, Model & Trim Level:
    94 4x4 Sport 88k
    Ah! The connector for the 94 chime module looks just like that.
     
  6. Maniak

    Maniak Moderator-Stock 91-94 Staff Member Moderator Elite Explorer

    Joined:
    February 9, 1999
    Messages:
    12,113
    Media:
    1
    Likes Received:
    85
    Trophy Points:
    68
    City, State:
    Vail, Arizona
    Year, Model & Trim Level:
    1992 XLT 4x4
    That connector looks like for the dinger on our '92 too.

    ~Mark
     
  7. Jason94sport

    Jason94sport Well-Known Member

    Joined:
    April 30, 2001
    Messages:
    4,090
    Likes Received:
    36
    Trophy Points:
    68
    City, State:
    South FL
    Year, Model & Trim Level:
    02 Sport 2WD 5 speed
    Do you really want to hear that ding ding ding when your drivers door is open with the key in the ignition?
     
  8. Xeek

    Xeek Elite Explorer

    Joined:
    March 21, 2010
    Messages:
    2,976
    Likes Received:
    9
    Trophy Points:
    48
    City, State:
    Virginia Beach, VA
    Year, Model & Trim Level:
    1991 xlt
    makes sense. ill plug it in now and see what happens.

    jason, no i dont. if thats what its for, itll be unplugged forever!
     
  9. Xeek

    Xeek Elite Explorer

    Joined:
    March 21, 2010
    Messages:
    2,976
    Likes Received:
    9
    Trophy Points:
    48
    City, State:
    Virginia Beach, VA
    Year, Model & Trim Level:
    1991 xlt
  10. something9000

    something9000 Active Member

    Joined:
    June 17, 2011
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    naples fl
    Year, Model & Trim Level:
    1994 navajo
    mine was disconnected for years finally put it back in and it sometimes only like groans like an old arcade game and other times its loud im sure it will come back..its still annoying tho haha
     

Share This Page







We Support Our Troops!