1. Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!

    Click Here to start your membership and get rid of the ads!

    Dismiss Notice
Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Driver door interior Unlock function not working.

Discussion in 'Stock 1995 - 2001 Explorers' started by ThatExplorerDude, May 21, 2015.

^^Searches ExplorerForum.com^^





  1. ThatExplorerDude

    ThatExplorerDude Active Member

    Joined:
    March 11, 2015
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Edmonton Alberta
    Year, Model & Trim Level:
    1995&1997 explorer xlt
    On my 1997 ford explorer My drivers side interior door unlock feature does not work. I can use the interior lock to lock all the doors, but I cannot unlock it. the passenger side both functions work. the Keypad works to lock/unlock the doors, same with the factory keyfob, and the aftermarket keyfob. All the other functions on the drivers side work, just not the unlock feature.

    I have searched the first 15 pages of the forum for anyone with this issue, and nothing... most people have a problem with the drivers door failing to unlock at all.

    Has anyone else had this issue? How did you fix.. or did you? not really important.. just freaking annoying.. would love to kill the auto lock when moving thing too haha.. but Im happy if I cannot.
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. bobflood

    bobflood Elite Explorer

    Joined:
    May 27, 2010
    Messages:
    1,577
    Likes Received:
    22
    Trophy Points:
    48
    City, State:
    Powder Springs, GA
    Year, Model & Trim Level:
    1997 Eddie Bauer V8 2WD
    Most likely a broken wire in the rubber boot between the body and the door. There are a number of threads here about this issue. There is a 10mm capture bolt that will separate the connector. Then you can peel the boot back off the connecctor to access the wires. Not a lot of room to work; best to unbolt door and remove it. Good luck.
     
  4. ThatExplorerDude

    ThatExplorerDude Active Member

    Joined:
    March 11, 2015
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Edmonton Alberta
    Year, Model & Trim Level:
    1995&1997 explorer xlt
    So this is a fairly common issue then? Thats good to know. Im glad its a simple issue as well :) I'll see if that sorts the problem... I was checking fuses and such but It was to general and issue :)
     

Share This Page







We Support Our Troops!