Dismiss Notice



Register Today It's free! This box will disappear once registered!

explorer 2013 limited, remote start is not working

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by haidar976, November 11, 2015.

^^Searches ExplorerForum.com^^





  1. haidar976

    haidar976 New Member

    Joined:
    November 11, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Iraq - Basra
    Year, Model & Trim Level:
    2013, ford explorer
    Hi
    Remote start function is exist in my key, and the remote start is enabled in the car setting, but when i try to start it remotely it doesnt work?!!
    i press lock twice then start,
    i checked my car i found the the hood ajar indicator is removed because it had accedent before my friend says my be this is the reason that prevent remote start.
    i bought new hood ajar but unfortunately i cant find the adabter in the wiring system that i can connect this new ajar!!
    I want to know please where i can find this adabter and if any idea how i can fix remote start
    Sorry for my english language
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Kfoss1

    Kfoss1 Member

    Joined:
    October 21, 2012
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Tampa Fla.
    Year, Model & Trim Level:
    2013 Explorer Limited
    Try pressing lock once and start twice, should do the trick. :thumbsup:
     
  4. haidar976

    haidar976 New Member

    Joined:
    November 11, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Iraq - Basra
    Year, Model & Trim Level:
    2013, ford explorer
    I did, but still not working :(
     
  5. NickyB

    NickyB Member

    Joined:
    January 13, 2016
    Messages:
    59
    Media:
    26
    Albums:
    2
    Likes Received:
    18
    Trophy Points:
    18
    City, State:
    Massachusetts
    Year, Model & Trim Level:
    2016 Ford Explorer Sport
    Were you ever able to figure out the issue? My FOB keeps saying request failed
     

Share This Page







We Support Our Troops!