Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Explorer A-Pillar Rattle/Noise

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by scottfmc, February 9, 2011.

^^Searches ExplorerForum.com^^





  1. olaverty

    olaverty New Member

    Joined:
    January 14, 2011
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Rio Rancho, NM
    Year, Model & Trim Level:
    '11 Limited
    had mine fixed last week, the parts only took about 4 days to come in so I don't think they are back-ordered
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. johnnyfivetapia

    johnnyfivetapia New Member

    Joined:
    May 14, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Ohio
    Year, Model & Trim Level:
    2011 XLT
    Can anyoe else confirm the fix on Page 8 worked. I've gotten that great buzzing sound, but only on the highway during windy days. Thanks again for whoever posted the Youtube video. That will definitely help to show what happens.
     
  4. terrilee1

    terrilee1 New Member

    Joined:
    April 27, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Tinley Park, IL
    Year, Model & Trim Level:
    2011 XLT
    Mine is only temp. fixed. I am waiting to see if and when they find a permenant fix. I also hear the rattle on the highway during windy days but in IL along 57 that happens to be the normal conditions and I drive it at least 3x a week so I want it fixed right. Glad you like my youtube, I didnt know how else to explaine what I was hearing. Good luck;)
     
  5. Holligl

    Holligl Active Member

    Joined:
    February 5, 2011
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Hoffman Estates, IL
    Year, Model & Trim Level:
    2011 Limited Platinum
    Good news - The new gaskets went in Friday. Had a good cross wind yesterday but could barely get over 70mph due to traffic. No rattles.
    Bad news - the tech marred the paint on both doors prying the applique off. Did not notice until I got home. I will call the service manager today.
     
  6. kappaknight

    kappaknight Member

    Joined:
    March 14, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Atlanta, GA
    Can anyone with a late build date and late delivery confirm if the issues are fixed at the factory now? (e.g. if yours was built after May 1st, are the parts used in the newer assembly the updated parts)

    Thanks.
     
  7. segel10

    segel10 New Member

    Joined:
    February 7, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Troy, IL
    Year, Model & Trim Level:
    2011 XLT
    Does anyone have knowledge of the Offical Ford Fix for this problem. I've only had it happen 3 times the first month. Went into the dealer today and he could find nothing at the Ford site concerning the problem or the fix. Left him with the paper that identifes the parts required and he said he would research it. If Ford has a TSB or other number to identify the problem and official actions, I am sure it would help.
     
  8. GWA1

    GWA1 Active Member

    Joined:
    March 27, 2011
    Messages:
    477
    Likes Received:
    1
    Trophy Points:
    18
    City, State:
    New Castle, DE
    Year, Model & Trim Level:
    2011 Explorer Limited AWD
    There is an old TSB on this. See page 7 post 140. Somewhere earlier in this thread is a later dated update referring back to this TSB.
    Played the video for my dealer and gave him the part numbers for the gaskets
    and he said he has to follow the TSB but will ask ford rep about it.

    FOUND IT...

    702000 - NVH OTHER NOISE CONCERNS

    SPECIAL SERVICE MESSAGES
    21760 2011 EXPLORER NOISE FROM THE A-PILLAR MOLDINGS
    MESSAGE TEXT DISPLAYED UNDER A PRIOR CODE
    EFFECTIVE DATE: 03/01/2011
     
  9. RSNovi

    RSNovi Active Member

    Joined:
    February 13, 2011
    Messages:
    102
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    MI
    Year, Model & Trim Level:
    17 Limited 4WD
    Picked my explorer last night and heard the buzzing noise today. The dealer owes me a sync update so I guess they can fix the noise as well.
     
  10. Holligl

    Holligl Active Member

    Joined:
    February 5, 2011
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Hoffman Estates, IL
    Year, Model & Trim Level:
    2011 Limited Platinum
    It looks like the tech used the door as a fulcrum to pry off the applique. The black on the top of the door is a decal, not black paint. They have ordered replacements. Service manager did notice a wrinkled area by the mirror as well. Probably from the factory.
     
  11. StreetPilot

    StreetPilot New Member

    Joined:
    May 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    California
    Year, Model & Trim Level:
    2011 XLT
    First Ford

    My 2011 Explorer has a horrible wind noise on both sides of the front windshield. it sounds like bees buzzing. It only happens at freeway speeds. ( I will be taking it back to the dealer for that) Other than that the car rides great. Still trying to figure out the sync. . .as the dealer was usless with any electronics help.
     
  12. drumguru1

    drumguru1 Active Member

    Joined:
    April 11, 2011
    Messages:
    122
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    Texas
    Year, Model & Trim Level:
    2011 Limited
    A-pillar rattling?
     
  13. StreetPilot

    StreetPilot New Member

    Joined:
    May 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    California
    Year, Model & Trim Level:
    2011 XLT
    Sounds more like the rubber on the window seal. It starts at about. 55mph
     
  14. yourstone

    yourstone Active Member

    Joined:
    February 22, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Albuquerque, New Mexico
    Year, Model & Trim Level:
    2011 Limited Explorer
    Here is my A pillar story of success and happiness forever:

    My Pillar Experiences
    First, you might ask what an A-pillar is. It is the A-shaped column that frames the windshield on the left and right sides.
    I first experienced rattling in both of my A-pillars when driving south bound on I-25 last month. I was at 70 mph with a crosswind that was at about 45 mph. I-25 does not head due south for the entire trip from Denver to Albuquerque. So, on some compass headings the rattle would arise. On other compass headings the rattle could not be heard. It was not loud but it was noticeable.
    What did I do about it? I drove my Explorer into my dealer Don Chalmer’s Ford. They looked at the gasket that lies between the A pillars and the windshield. They told me that the fix would be to order new gaskets. And they told me that the original ones were light and flexible enough to allow air to flow under the A-pillar applique which would then create a rattle. My dealer had dealt with this before a few years ago in a Ford sedan.
    Both of my A pillars were fixed 4/11. Don Chalmer’s Ford, Rio Rancho New Mexico used the following parts: SPO BB5Z 7803137 AA, SPO BB5Z 7803137 BA, SPO BB5Z 7803136 AA, and SPO BB5Z 7803136 BA, all listed as moulding windshield. The original vertical gaskets that run along the A pillars were noticeably thinner and easily lifted off the windshield. The new ones are noticeably thicker and more substantial. The install job is perfect. On 4/11 I got it up to 65 mph with a 15 mph crosswind. No noise at all.
    A-pillar noise is totally gone now. In Albuquerque we have the intersection of I-40 and I-25 so I had good testing grounds. On 4/14 I drove North ten miles up to 80 mph, South ten miles up to 90 mph, then West five miles at 65mph, and finally East eight miles at 70 mph. All in wind gusts to 65mph. The A-pillars are now royally quiet. The repair worked beautifully. Thank you Don Chalmers Ford. I believe that this should be the standard Ford repair.
     
  15. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Hi guys,

    I’m sorry for the small backup with the messages but I will continue to work to reply to everyone’s PM as soon as possible. I really appreciate your patience. Please also keep in mind that if you have experienced this concern, and haven’t done so already, please send me your VIN, approximate mileage, and dealer name. Thank you.

    Cory
     
  16. gregoryjy

    gregoryjy New Member

    Joined:
    May 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Yorkville, IL
    Year, Model & Trim Level:
    2011 Limited
    I have the problem as well. I have had it since new. Finally got around to calling the dealer and got the same, "we have to hear it before we can fix it" routine. I told them good luck because the problem is intermittent.
    Cory, thanks for being here in support of your product. I love my new explorer and if this gets fixed I will have no complaints. I will pm you the required info when I can get to my explorer. Thanks.
     
  17. GWA1

    GWA1 Active Member

    Joined:
    March 27, 2011
    Messages:
    477
    Likes Received:
    1
    Trophy Points:
    18
    City, State:
    New Castle, DE
    Year, Model & Trim Level:
    2011 Explorer Limited AWD
    Show the dealer the video that was posted earlier in this thread. My dealer said "will have to hear it" and I said OK and proceded to play it for him!
     
  18. chimoman

    chimoman B

    Joined:
    February 8, 2011
    Messages:
    617
    Likes Received:
    2
    Trophy Points:
    0
    City, State:
    New Brunswick
    Year, Model & Trim Level:
    Explorer 2011 Ltd
  19. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    You’re welcome! I will do my best to assist you to get the issue resolved. I’ll reply to your message when you send your information.

    Cory
     
  20. donm527

    donm527 Active Member

    Joined:
    April 21, 2011
    Messages:
    387
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Ft. Lauderdale, Florida
    Year, Model & Trim Level:
    2011 Explorer XLT
    I have had my X for almost a month and noticed a slight vibe during work days but light... But Just took a 400 mile trip and I have the noise coming from the pillar at speeds above 60-70 mph and was very noticeable. Vehicle build is 4/7. Pm sent to Cory.
     
  21. donm527

    donm527 Active Member

    Joined:
    April 21, 2011
    Messages:
    387
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Ft. Lauderdale, Florida
    Year, Model & Trim Level:
    2011 Explorer XLT
    just found your post and watched this video...
    yep, that's the sound.. like a fart in the wind, lol.
    but mine is on the driver side and not passenger.

    I've only had the X for a month so I'm waiting for some updated TSB...
    make sure the parts they determine is the right ones
    even though ive read of successful fixes.

     

Share This Page







We Support Our Troops!