Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Explorer A-Pillar Rattle/Noise

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by scottfmc, February 9, 2011.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information



  1. Kindrke

    Kindrke New Member

    Joined:
    September 26, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2014 Sport
    I joined this forum after reading all the post on the noise that is apparent on these Explorers. As many have mentioned the noise appears at speed on the highway. Mine always happens at 80 mph at high temps of 95 to 110 F. Yesterday was 110 and it was really bad. I pulled off the highway to examine the wiper blades not knowing this was a feature of the cowl (TSB 14-0029, 15-0011, and now 15-0143). I have a 2014 Sport and love the car. My cowl doesn't sit flush to the windshield and is rarely outside in the sun. The buzz stops when I duck behind or in between semi's and other cars. The wake turbulence from these cars does stop the buzz.

    I feel armed with knowledge of the TSB's will result in a positive dealer experience. I doubt they could recreate this where I live. Thanks everyone!
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,733
    Likes Received:
    1,287
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    Welcome to the Forum.:wavey:
    Good to hear that you have found helpful info here. Good luck.

    Peter
     
  4. Bill #5 Explorer

    Bill #5 Explorer Well-Known Member

    Joined:
    February 9, 2011
    Messages:
    1,103
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    Chicago Area
    Year, Model & Trim Level:
    2016 Explorer XLT
    Just picked up my new 2016 XLT yesterday, with 16 .3 miles. I have this noise. Frustrating, but I hope it's an easy fix.
     
  5. JEFFSMACHINE

    JEFFSMACHINE New Member

    Joined:
    August 24, 2015
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    8
    City, State:
    So cal
    Year, Model & Trim Level:
    2016 Sport
    Mine too
    I've got 300 ish miles on Mine now, went 80 MPH on freeway and have the buzz.
     
  6. jaavenor

    jaavenor New Member

    Joined:
    June 11, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Charlotte, NC
    Year, Model & Trim Level:
    2015 Explorer Limited
    New to this site - also the owner of a new 2015 Explorer Limited. The vibration sound drives me crazy and scares the hell out of unknowing folks in the front passenger seat. The noise/vibration is prevalent as speeds over 65 mph and a crosswind. The dealer has no clue - claims not to have had this complaint previously. Is there a number to the TSB?
     
  7. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,733
    Likes Received:
    1,287
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    Welcome to the Forum.:wavey:
    See post 343 in this thread or the 2011+ Explorer TSB's thread in the 'Sticky' section of this sub forum. http://www.explorerforum.com/forums/showthread.php?t=343204

    Peter
     
  8. Kindrke

    Kindrke New Member

    Joined:
    September 26, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2014 Sport
    After doing the recommended tape application (TSB 14-0029) to the cowl cover (lip to windshield intersection) all the way across the windshield and up the lower pillar rubber seal (2 inches) the noise is gone. It was 106 F on the drive home with the typical 15 mph 90 degree cross wind. This is an ugly fix but necessary to prove what others have been talking about. What will Ford do about this is the question. All of the Explorers I see in the parking lots have this identical design feature.
     
  9. bhorak

    bhorak New Member

    Joined:
    August 2, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    So California
    Year, Model & Trim Level:
    2016 Explorer Sport
    Tricia,

    I appreciate all the information and offer for assistance, but when I went in the next day to Fairview Ford, my service writer David Hoppel, already had the TSB printed out for me, and had the part in stock, found me a unused office I could work in, and had Service fix the problem in a couple hours. Kudos to you and my dealer, their staff, and Ford! Love my EX! Still have a rattle in my sunroof when i hit rough pavement, but will have them look at that when i have a chance.
     
  10. JIFFSTER00

    JIFFSTER00 New Member

    Joined:
    September 14, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    City, State:
    Burlington, NC
    Year, Model & Trim Level:
    2015 Ford Explorer Lmtd
    Greetings all ... I will throw in my experience in here as well ... I have a 2015 Explorer Limited and had the same buzzing noises that you all have been having ... Mine symptoms were outside temps above 85 degrees and highway driving at 65 - 75 mph ... Like many others I thought it was the windshield wipers and replaced them with a quality set ... only to have the noise continue ... after reading this entire thread I went armed with enough information to the dealership and presented my case for a repair ... The service manager originally said that I would have to reproduce the noise and he would have to hear it before anything could be done about it ... He relented when I told him about the TSB 15 - 0111 Service Bulletin (thanks to this forum for the number), and he had a chance to read it ... Although I wasn't allowed to read the Bulletin, he mentioned about replacing the wiper cowl piece and widening the mounting holes by a couple of millimeters ... So they ordered the replacement cowl and set a service appointment for two weeks later ... on Friday 10/2, I took my Explorer into the dealership and advised the service manager that TSB 15 - 0111 has been replaced with TSB 15 - 0143, and to verify the same repair steps and parts were carried forward to the new bulletin, which he said they were ... (I wish there was a way for the average Joe to read these bulletins, without having to own a garage, or repair shop, or get expensive shop software like Mitchell On Demand, or AllData ... but I understand it is copyrighted material) ...

    So long story short it took them about an hour to replace the cowl ... and to be totally honest I can not tell a difference between the old one and the new one ... To me I think the problem will still be there ... the edges of the cowl still feel very loose and there is a lot of play when you put pressure on the edges ... I voiced my concern to the Service Manager and demonstrated the affected area to him, which his reply was "Once they replace the cowl they have never had one come back" ... I guess only time will tell as I now have to wait about 8 months for the outside temperature to get back about 85 degrees to verify the "fix" worked ...

    Good Luck to rest of you experiencing this wind noise/vibration issue ...
     
  11. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,733
    Likes Received:
    1,287
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    Welcome to the Forum JIFFSTER00.:wavey:
    Please add the model (Limited) of your Explorer to your profile so it shows in the margin when you post. Thanks.

    Peter
     
  12. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Hello JEFFSMACHINE and jaavenor,

    Let me get this escalated. Please PM your full name, VIN, mileage, dealer, and best daytime phone number. I’ll loop in a customer service manager for your region! :)

    You’re welcome, Bhorak.

    I'm only a PM away, so let me know if you need anything! ;)

    Hello Ford Fam,

    Thanks for the updates, and I’m glad to learn the dealer resolved your concerns. I’ll be happy to take your product feedback. Please PM the same information I requested above, and I’ll get it noted! :thumbsup:

    Tricia
     
  13. johnnnyo

    johnnnyo Member

    Joined:
    September 6, 2015
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    NY
    Year, Model & Trim Level:
    2016 Ford Explorer Sport
    Brought my 2016 sport in for roof rail replacement and mentioned the TSB for the buzzing noise. They replicated the sound and ordered the new cowl and parts.
     
  14. dmuscat

    dmuscat New Member

    Joined:
    October 9, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Michigan
    Year, Model & Trim Level:
    2015 Ford Explorer LTD
    Last edited: October 9, 2015
  15. Hestpeis

    Hestpeis New Member

    Joined:
    March 20, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    New Jersey
    Year, Model & Trim Level:
    2016 Explorer Limited
    We had the same noise at highway speed a few weeks ago, thought it was the windshield wipers a well. haven't had it to the dealer yet, hopefully they can fix it It was extremely annoying...

    2016 Explorer Limited...
     
  16. breshi

    breshi Member

    Joined:
    July 24, 2013
    Messages:
    85
    Likes Received:
    1
    Trophy Points:
    18
    Year, Model & Trim Level:
    2013 Ex Limited FWD V6
    I had the same issue. I folded the top edge of the cowl underneath itself all the way across the windshield and left it folded for about a week. After putting it back to its normal position, the problem went away. No trip to the dealer needed.
     
  17. johnnnyo

    johnnnyo Member

    Joined:
    September 6, 2015
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    NY
    Year, Model & Trim Level:
    2016 Ford Explorer Sport
  18. Kindrke

    Kindrke New Member

    Joined:
    September 26, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2014 Sport
    breshi - What were the conditions during the day when your noise appeared? Was it hot? Did you have head or cross wind while driving?
     
  19. breshi

    breshi Member

    Joined:
    July 24, 2013
    Messages:
    85
    Likes Received:
    1
    Trophy Points:
    18
    Year, Model & Trim Level:
    2013 Ex Limited FWD V6
    yes and yes. I had the buzzing noise coming from windshield cowl
     
  20. Iceracer

    Iceracer Member

    Joined:
    May 11, 2013
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Burlington, Ontario
    Year, Model & Trim Level:
    2013 Explorer XLT
  21. Wchavez

    Wchavez New Member

    Joined:
    October 25, 2015
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Socal
    Year, Model & Trim Level:
    2011 xlt
    I had my passenger A-pillar blow off, replaced it and almost blew off again. I noticed the mount was cracked and clips were wrecked. I want to replace the plastic that mounts to the metal on the pillar. bb53-7803682 is the mode number but can't find it anywhere, anybody replaced this???
     

Share This Page







We Support Our Troops!