Dismiss Notice



Register Today It's free! This box will disappear once registered!

Fan/blower/ac working only intermittently 1994 xlt

Discussion in 'A/C & Heater systems - HVAC' started by Vander, June 19, 2011.

  • Searches ExplorerForum.com
    1. Vander

      Vander New Member

      Joined:
      June 16, 2011
      Messages:
      24
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Quito Ecuador
      Year, Model & Trim Level:
      94 XLT
      When the fan and Ac works it works perfectly at all settings, then for unknown reasons the fan will not turn on, nothing will work at all. I pulled out a few different fuses and couldnt see any damaged, replaced them and it started to work perfectly, then went out today and everything including the fan stopped working again, will not turn. I just bought the car a few days ago and it wasnt working, the owner did not know why and said sometimes it works and sometimes not so needs fixing. Any advice to what the problem might be? thanks
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Jason94sport

      Jason94sport Well-Known Member

      Joined:
      April 30, 2001
      Messages:
      4,069
      Likes Received:
      30
      Trophy Points:
      68
      City, State:
      South FL
      Year, Model & Trim Level:
      02 Sport 2WD 5 speed
      Try replacing the blower motor resistor. It's in the heater box in the engine bay. 2 little screws & a wire harness plugged into it. Should be obvious when you see it. Cheap & easy to replace.
       
    4. Vander

      Vander New Member

      Joined:
      June 16, 2011
      Messages:
      24
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Quito Ecuador
      Year, Model & Trim Level:
      94 XLT
      Thanks for the reply Jason, it is already at the mechanics at the moment for a service as I just bought the car, they are gonna look at this problem as well so will reply when I find out what the problem was for future ref.
       
    5. Escale

      Escale New Member

      Joined:
      September 8, 2011
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      1994
      Having the same issue

      Hi,

      I'm having the exact same problem. A/C works fine and it cools well but sometimes the fan just won't turn on. I have replaced the fuse/relay in the box next to the fan (where the other relays are) and didn't do it.
      The shop is asking me to replace the whole fan and it would be something around 130 USD and I believe is something else that could fix the problem...

      Any suggestions?

      What fixed yours?
       
    6. Vander

      Vander New Member

      Joined:
      June 16, 2011
      Messages:
      24
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Quito Ecuador
      Year, Model & Trim Level:
      94 XLT
      Hi, I was mistaken about the air conditioning, it wasn´t working just the fan was. I tried it in our garage and it blew cold air and I assumed the A/C worked because the button lit as well, but it was just the fan without a/c.

      So the fan worked fine at all speeds but would suddenly stop for no reason at times, when it stopped working the last time I got out of the car and wiggled the fan blower RELAY located under the hood in the relay box which caused it too start again. I took it out, cleaned it a bit and put it back in and it seems to work okay so far. I am assumed the relay could be faulty or its a bad connection there somewhere. Next time it stops try wiggling the relay and see what happens
       
    7. Escale

      Escale New Member

      Joined:
      September 8, 2011
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      1994
      Replaced the Relay seems to be working now.

      Hi!

      Thank you for replying to my post. This forum is great. It gave me an idea where to look.
      Originally I replaced the "A/C WOT Relay" which took me anywhere.

      This morning I thought about it. Look into the manual and read that the fan is actually hooked to the "Heat Blow Relay".
      I noticed that one of the terminals in that relay was little black from the inside (I could see the plastic around the leg a little bit darker).
      Instead of replacing the fan I had just to replace the relay which is the same as the "A/C WOT Relay". I'll post later on if something comes up...

      So far my wife believes I'm her hero!!
       

    Share This Page







    We Support Our Troops!