Dismiss Notice



Register Today It's free! This box will disappear once registered!

Ford Explorer 2000 4.0 SOHC ???????

Discussion in 'Stock 1995 - 2001 Explorers' started by tipton8991, July 12, 2011.

  • Searches ExplorerForum.com
    1. tipton8991

      tipton8991 New Member

      Joined:
      July 12, 2011
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ohio
      Year, Model & Trim Level:
      2000
      Ok, Thought maybe you all could help. I'm not much on diagrams and fairly good with my way around a car or etc.

      Problem

      The Oil pressure switch which is located on driverside of engine of course looking stright at the front of it. ( located just above oil pan on block) and attched green and white wire. I need to figure out what harness this travels to or through. The guys that pulled my engine some how pulled it from it's location.

      Let me repeat, wire attached at the sensor switch, need to locate hook up for opposite end.

      Thanks
      Steven
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. tipton8991

      tipton8991 New Member

      Joined:
      July 12, 2011
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ohio
      Year, Model & Trim Level:
      2000
      You would think that someone might take the time and go outside and pop there hood.This would be very helpful and I sure would be thankful.
      Steve
       
    4. frankyd

      frankyd New Member

      Joined:
      July 3, 2011
      Messages:
      20
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      pittsburgh area
      Year, Model & Trim Level:
      97/97 Explorer OHV VIN X
      im headed out to look at my 97 ford X to see were mine goes to :) and will post when i find it but i wish i had seen this post earlier when i didnt need a flashlight lol but in will post back
       
    5. 2000StreetRod

      2000StreetRod Staff Member Moderator Elite Explorer

      Joined:
      May 26, 2009
      Messages:
      10,547
      Likes Received:
      189
      Trophy Points:
      93
      City, State:
      Greenville, SC
      Year, Model & Trim Level:
      00 Sport FI, 03 Ltd V8
    6. frankyd

      frankyd New Member

      Joined:
      July 3, 2011
      Messages:
      20
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      pittsburgh area
      Year, Model & Trim Level:
      97/97 Explorer OHV VIN X
      my wire is green with a white stripe and it goes to the square bolted connector on the drivers side near the back of the engion... if im not mistaken it is a 10mm bolt that pulls the connection together and also separates it.. your wire colors may be different but that's were it ends up at in that bolted connection..
       
    7. tipton8991

      tipton8991 New Member

      Joined:
      July 12, 2011
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ohio
      Year, Model & Trim Level:
      2000
      Thank you both.

      Will look into it after work today.


      Will let you know what I find, thanks again for taking the time to look and finding that other post.
       
      Last edited: July 14, 2011
    8. tipton8991

      tipton8991 New Member

      Joined:
      July 12, 2011
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ohio
      Year, Model & Trim Level:
      2000
      Update, Still have not fixed this problem yet, I check that plug you was talking about and didnt located any part of the green/white wire. Going to do some more looking tommrrow. Birthday yesterday big 40 and of course got a hernia in my belly button to deal with now..lol old age I guess.

      I find it or fix it I will update and others have a picture or anything, feel free to jump in.
       

    Share This Page







    We Support Our Troops!