Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Ford Touch / Sync not working

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by nolefan, February 7, 2011.

^^Searches ExplorerForum.com^^





  1. nolefan

    nolefan New Member

    Joined:
    February 3, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Ft. Lauderdale, FL
    Year, Model & Trim Level:
    2011 Limited
    Have had my beautiful 2011 Limited Explorer 301-A spec for about 4 days now. Today my wife got in and started the car to find the My Ford Touch / Sync screen was black. In the heads up display to the right of the speedometer, all the functions associated with the sync: radio, navigation, phone were not operational and "not found" according to the system.

    I located the sync fuse (#29) and checked it. It was good. As I put it back in, I could hear the hard drive reboot and start spinning. However, no display or functionality. Not good for day 4 of a $43K vehicle.

    Any ideas other than going back to the dealer? Doing that already. Anyone else having similar issues?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. JDraper

    JDraper Somewhat Functional Moderator Emeritus

    Joined:
    January 11, 2001
    Messages:
    15,336
    Media:
    5
    Likes Received:
    9
    Trophy Points:
    58
    City, State:
    McVeytown, PA
    Year, Model & Trim Level:
    '18 XLT
    Haven't seen it here...and hopefully won't. I've got about 350 miles and 1 week on my X.
     
  4. techieman33

    techieman33 Explorer Addict

    Joined:
    January 29, 2005
    Messages:
    7,997
    Likes Received:
    2
    Trophy Points:
    46
    City, State:
    Topeka, KS
    Year, Model & Trim Level:
    00 V8 Mountaineer
    Wow 2 posts about this from 2 different people in 8 minutes, this isn't looking to good.
     
  5. JDraper

    JDraper Somewhat Functional Moderator Emeritus

    Joined:
    January 11, 2001
    Messages:
    15,336
    Media:
    5
    Likes Received:
    9
    Trophy Points:
    58
    City, State:
    McVeytown, PA
    Year, Model & Trim Level:
    '18 XLT
    New technology (especially from Microsoft:rolleyes: ) can be cranky sometimes. Hopefully Ford will quickly fix those problems that occur....
     
  6. Joe Dirt

    Joe Dirt Explorer Addict

    Joined:
    October 4, 2007
    Messages:
    13,404
    Likes Received:
    10
    Trophy Points:
    0
    Year, Model & Trim Level:
    07 Camry
    ...and why I wait to be sure the launch is successful before ordering our new Ex... :D
     
  7. uniquename

    uniquename Active Member

    Joined:
    March 24, 2008
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Twin Cities, MN
    Year, Model & Trim Level:
    '11 XLT
    After a google search I am a little less worried. Lots of old issues.

    nolefan, any chance you know your build date?
     
  8. jcorcione

    jcorcione New Member

    Joined:
    February 7, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Kansas City, Mo
    Year, Model & Trim Level:
    2011 XLT
    I noticed something my self same but different. My screen was blank then i saw the Huge MS SYNC splash screen and it said at the bottom performing maintenance. This was kind of funny to me as i only had the truck for about 3 days.. did you see anything like that or is just still a BLACK screen??
     
  9. willied

    willied Well-Known Member

    Joined:
    December 1, 2009
    Messages:
    1,170
    Likes Received:
    2
    Trophy Points:
    58
    City, State:
    Columbus, GA
    Year, Model & Trim Level:
    2006 XLT V8
    If it's a physical problem then it's not Microsoft's fault as they don't make the actual unit, just the software, but if it's the software, well, we know who to blame. :D
     
  10. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Hey everyone,

    I wanted to let you guys know that we are paying attention to your concerns and the engineering team is reviewing them. Regular SYNC/MyFord Touch updates are planned that will provide additional enhancements to your system. Please continue to share any issues or private message me if you prefer. Thanks!

    Cory
     
  11. RLWSNOOK

    RLWSNOOK Member

    Joined:
    January 29, 2011
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    OH
    Year, Model & Trim Level:
    2011 XLT
    Cory,

    I've got to say ford has got a winner in customer service with you!!! Tell your boss I think you need a raise!!

    :thumbsup::thumbsup:
     
  12. uniquename

    uniquename Active Member

    Joined:
    March 24, 2008
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Twin Cities, MN
    Year, Model & Trim Level:
    '11 XLT
    Another example of Ford pushing to not only make things right, bust stay on the bleeding edge.

    Cory,

    Would you talk to them about the text messaging? I find it pathetic that since sync 1.0 it's the dumbphones that work best. I run an android and a blackberry and could truly use this safety feature.
     
  13. adambant

    adambant Active Member

    Joined:
    November 30, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Bayonne, NJ
    Year, Model & Trim Level:
    White 1999 XLT SOHC v6
    Maybe they should include this as standard equipment with SYNC? :D


    [​IMG]
     
  14. NICE59FORDF100

    NICE59FORDF100 Staff Member Moderator Elite Explorer

    Joined:
    June 3, 2003
    Messages:
    3,306
    Media:
    1
    Albums:
    2
    Likes Received:
    28
    Trophy Points:
    68
    City, State:
    Austin, TX
    Year, Model & Trim Level:
    OBD-1 Kenobi
    I hate to add to this thread, and was going to mention it in the upcoming EF road test, but my demo model from the dealer experienced the same problem :( With only two hundred miles on the vehicle, the screen went black, and in the IP, anything associated with audio system simply said "turned off" thus i could not review the back up camera, sync, or climate. I know with new vehicles and technology, this is always a possibility, so I know ford is working on a solution :)
     
  15. stevesal32

    stevesal32 New Member

    Joined:
    June 20, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Atlanta, GA
    Year, Model & Trim Level:
    2011 Explorer Limited
    Black Screen

    Saw other similar posts about this and also noticed that Ford seems to be reading the posts. I just purchased my Explorer Limited and while the person was showing me the features of the car...she asked me to start it up. BLACK SCREEN resulted. The car is in the shop already. The sales person said it worked prior to detailing the vehicle. I do hope Ford figures out this bug or provides a way for the common man to reboot the system. All computers have a reboot and I am sure this is no different. Any others have similar experiences?
     
  16. jcorcione

    jcorcione New Member

    Joined:
    February 7, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Kansas City, Mo
    Year, Model & Trim Level:
    2011 XLT
    so far its been pretty good with me ever since i had it repaired. I am waiting for the SD Card based navigation, I am hoping this is becomes a reality soon as my wife wants to get onstar which is in our camaro and works much better with our Mobile phone. Unfortunately with sync services its tied to one mobile, what a drag I really like the on board maps and realtime traffic.

    One more thing with Sync. I am noticing when it indexes my ipod or when ever it is connected to the ipod there is a constant nagging lag with the sync and also it losing the pairing with bluetooth. thats my two cents... :)
     
  17. Rocketfan

    Rocketfan Active Member

    Joined:
    April 4, 2011
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Los Angeles, CA
    Year, Model & Trim Level:
    93 Explorer XLT
    +1. That was really funny mainly because it is true. I am still a big fan of MFT (May build, v.2.8, 4WD Ltd) and thought my MFT was working great but recently had problems with bluetooth stereo and usb playback from my iPhone 3GS (to the poing I had no way of getting audio from my iPhone to play in car (is there an old fashioned audio input somewhere?). I thought I was really out of luck when the whole system froze on the weekend for about ten minutes (static back up picture on screen even with car off). Fortunately, the next start up, I got the system maintenance screen (I think this is really a reset screen) and everything works again (though Bluetooth Stereo still hit or miss).

    Long way of saying that the next update should include a reset button that doesn't require someone as fat as I am to squeeze under the already small footwell to try to pull a fuse.
     
  18. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    I’m sorry I missed your post before. I really appreciate you saying that!

    stevesal32, I know that it’s important to forward feedback so that the experience with your Explorer can be improved. It’s unfortunate you had that concern with your Explorer and I would like to offer my help. So I can do this, please send me a private message with your VIN, approximate mileage, and dealer name.

    jcorcione, I recommend calling the In-Vehicle Technology Team (800-392-3673 - Option 1 then 3) so you can troubleshoot your issues live with an agent.

    Rocketfan, I’m glad your MFT is working now and please drop me a line if you’d like my help in the future.

    Cory
     
  19. myfoot

    myfoot Member

    Joined:
    June 20, 2011
    Messages:
    82
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Illinois quad cities
    Year, Model & Trim Level:
    2017 Platinum
    Took ours in yesterday and the service man said they reprogrammed something. I assume they updated the software. Car drives fine without the sync or the touch screen.

    I'm hoping we don't have the over heating problems as we're heading to Florida in a few weeks to visit friends. Would like to think the dealer looked for TSBs while they had it in the shop.

    Nice forum you guys have here. Great to see a Ford rep monitoring the complaints and helping out. Rob
     
  20. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Welcome to the forum! I bet you’re excited about your trip to Florida. Please feel free to drop me a line via PM with the details I mentioned above if you’d like any help with the issues you’ve been experiencing.

    Cory
     
  21. stevesal32

    stevesal32 New Member

    Joined:
    June 20, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Atlanta, GA
    Year, Model & Trim Level:
    2011 Explorer Limited
    Bluetooth

    Kudos to Ford for embracing the new media and monitoring forums like this to get the pulse of the end user. Something I noticed yesterday was when I connected multiple devices to the SYNC via bluetooth, the system got very confused as to which device it should play. What resulted was a stuttering of garbled noise.

    One would think that if one bluetooth device is playing and then the user selects a different bluetooth device, the system would disable the first one automatically and then only communicate with the selected device. That did not happen as the system was actually connected with both devices per the screen. I found that I had to manually disconnect the first device before selecting the second bluetooth device for the system to make the proper singular connection.

    Something else that I am sure they will handle in a future update I trust. Perhaps others have seen this issue?
     

Share This Page







We Support Our Troops!