1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Front axle speed sensor problem 98' Ford Explorer

Discussion in 'New Member Introductions' started by Brausen, June 1, 2015.

^^Searches ExplorerForum.com^^





  1. Brausen

    Brausen New Member

    Joined:
    June 1, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    1998 Ford Explorer
    While making tight turns, front passenger side axle binds intermittently. I would like to disable the axle speed sensor to determine if that is the problem. Does anyone know how I would do this?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Blee1099

    Blee1099 Evil Asian EF Vendor Moderator Emeritus

    Joined:
    March 3, 2002
    Messages:
    14,035
    Likes Received:
    4
    Trophy Points:
    58
    City, State:
    Elkridge, MD
    Year, Model & Trim Level:
    91
    the front speed sensors are in the hub assembly. You can replace the abs sensor in them but if your going to go that route I'd just replace the entire hub assembly since for another $30-40 you get the hub assembly wheel bearing
     
    • Like Like x 1

Share This Page







We Support Our Troops!