Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

fuel system problem?

Discussion in 'Stock 1995 - 2001 Explorers' started by 1mounty, July 17, 2017.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information



  1. 1mounty

    1mounty New Member

    Joined:
    July 9, 2017
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Dallas, texas
    Year, Model & Trim Level:
    97 mercury mountaineer
    i have a 97 mountaineer. Every time i go on a long car ride and stop at a stop sign, stop light, gas station and etc... i come to a stop and it starts running rough and acts like it wants to die. it has not died on me yet but it comes close. then when i try to go it hesitates to go or it slowly starts to go and after like 3 or 4 seconds it takes off. Any idea what it could be all that is done to it is its straight piped with a Y but i wouldnt think that would be it.

    also sometimes when i come to a stop and have the steering wheel to the left the front brakes like grab really bad or does something funky. i thinks its a bad sensor and wondering if i could clean it or i have to buy a whole new?
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. bobflood

    bobflood Elite Explorer

    Joined:
    May 27, 2010
    Messages:
    1,577
    Likes Received:
    23
    Trophy Points:
    48
    City, State:
    Powder Springs, GA
    Year, Model & Trim Level:
    1997 Eddie Bauer V8 2WD
    Check your EGR valve operation. EGR should not be open at idle; if it does it cause those symptoms. Good luck.
     
  4. XLTrunner

    XLTrunner Active Member

    Joined:
    April 19, 2015
    Messages:
    747
    Likes Received:
    78
    Trophy Points:
    38
    City, State:
    MN
    Year, Model & Trim Level:
    1998 Explorer XLT 4.0SOHC
    Are you sure it's the brakes grabbing and not the front driveline binding (if you have 4WD, that is)?
     
  5. 1mounty

    1mounty New Member

    Joined:
    July 9, 2017
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Dallas, texas
    Year, Model & Trim Level:
    97 mercury mountaineer
    Could be it not entirely sure how could I check it out and it's awd
     
  6. 1mounty

    1mounty New Member

    Joined:
    July 9, 2017
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Dallas, texas
    Year, Model & Trim Level:
    97 mercury mountaineer
    Could it maybe be the MAF also? And if so which would be the easiest to check out first?
     
  7. 97-5.0

    97-5.0 Member

    Joined:
    July 6, 2012
    Messages:
    98
    Likes Received:
    6
    Trophy Points:
    8
    City, State:
    Hamilton, Ontario
    Year, Model & Trim Level:
    1997 5.0 AWD
    Check fuel psi at the rail when engine is warm, ide should be 30+ psi, little engine Rev...if it drops below 30 then you need a new pump, if it's original then it's the pump!
     
  8. Turdle

    Turdle Go Chiefs! Staff Member Moderator Elite Explorer

    Joined:
    June 16, 2003
    Messages:
    29,311
    Likes Received:
    928
    Trophy Points:
    143
    City, State:
    Humboldt, KS
    Year, Model & Trim Level:
    2000 Mounty
    Clean your IAC valve

    I think it is sticking, here is a how to. Pay attention to the plunger rod inside, and look closely at it. Use a small needle nose pliers to move the rod back and forth, spray a little cleaner and do again until it feels freed up. There is a small rubber seal that needs to be pretty clean of soot also. Not fully explained in the how to.Be sure not to put it on backwards.


    http://www.explorerforum.com/forums/index.php?threads/how-to-iac-valve-cleaning-thread-w-pics.84220/
     
  9. lobo411

    lobo411 Active Member

    Joined:
    September 14, 2011
    Messages:
    921
    Likes Received:
    48
    Trophy Points:
    38
    Year, Model & Trim Level:
    1996 Explorer 4.0 OHV
    Op doesn't mention CEL or codes. Definitely something to check out.
     

Share This Page







We Support Our Troops!