1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Fuel trim at idle.

Discussion in 'Modified 1995-2001 Explorers' started by Andrew Bagwell, June 6, 2018.

  • Searches ExplorerForum.com
    1. Andrew Bagwell

      Andrew Bagwell Elite Explorer

      Joined:
      November 19, 2017
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Mobile, AL
      Year, Model & Trim Level:
      1999 Explorer XLT AWD
      Using my SCT X4 to monitor a few things I'm noticing that my fuel trims at idle are lean. While driving around they hover right around "1.00" +/- .03. However when I come to a complete stop they nosedive to "0.80" , then go back up once I start driving. 1999 Explorer 4.0 SOHC, Car is running great. Is this normal? Thanks in advance.
       
      Last edited: June 7, 2018
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Blown

      Blown Active Member

      Joined:
      December 6, 2007
      Messages:
      158
      Likes Received:
      38
      Trophy Points:
      28
      Year, Model & Trim Level:
      2000 X-Edge
      If it is not stumbling off idle I wouldn't worry about it.

      It's probably getting a bit more air through that throttle body and IAC combo at idle. You could richen the very bottom of the MAF curve to make it go away.
       
    4. Andrew Bagwell

      Andrew Bagwell Elite Explorer

      Joined:
      November 19, 2017
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Mobile, AL
      Year, Model & Trim Level:
      1999 Explorer XLT AWD
      Thanks for the reply! I had a custom tune done and it helped a lot.... still in the low 90s at idle but I'm not getting a CEL and the car runs fine. Thanks again!
       

    Share This Page







    We Support Our Troops!