1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

Full-Black Ford Emblems on our Explorer!

Discussion in 'Modified 2011- 2019 Explorers - Tuning & Mods' started by LIrican, June 16, 2013.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. 285ferrari

    285ferrari Member

    Joined:
    August 4, 2013
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Maryland
    Year, Model & Trim Level:
    2014 Sport - Darth Vader
    Not an issue, I took care of it, Thanks
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. 285ferrari

    285ferrari Member

    Joined:
    August 4, 2013
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Maryland
    Year, Model & Trim Level:
    2014 Sport - Darth Vader
    I agree there, dude has issues, I will NEVER buy anything from him again
     
  4. Stator

    Stator New Member

    Joined:
    March 31, 2013
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2014 Explorer Sport Black
    So Ferrari, since we both had removed are emblems completely form our vehicles, in guessing you had to purchase a new emblem from ford and remove the blue ford tin and fit the black one on that Tim sent you?

    What method did you use to install it Ferrari?
     
  5. 285ferrari

    285ferrari Member

    Joined:
    August 4, 2013
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Maryland
    Year, Model & Trim Level:
    2014 Sport - Darth Vader
    No, I heated up the doublesided tape and reinstalled the original one, sticks like glue. Then stuck the new black overlay on top. Looks fine
     
  6. bburzycki

    bburzycki Active Member

    Joined:
    August 18, 2013
    Messages:
    101
    Likes Received:
    2
    Trophy Points:
    18
    Year, Model & Trim Level:
    2014 Explorer Sport
    This is also who I ordered my set from - Will look at putting them on tomorrow.. In my case getting them was a mess of wrong addresses and a long wait, mainly my fault but we both sort of blew it multiple times back and forth.

    That said they showed up today and the quality is very good - I am actually impressed.

    How he does this I am not sure but they are professional level quality.

    Link to the Ebay Auction: www.goo.gl/fyd8Z2



    [​IMG]



    [​IMG]



    We shall see if they go on anywhere as simply as the original poster made it look.
     
    Last edited: November 3, 2013
  7. JD408

    JD408 New Member

    Joined:
    December 31, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2014 Ford Explorer Sport

    Same for me on my 2014 Sport. Remove two nuts from behind the emblem.
    Big pain in the ass getting in there. Needed a small socket wrench and someone with small hands lol.
    I stuck a butter knife behind my emblem trying to pop it but it wasn't happening.
    Finally while trying to pry it off I gave a good whack from the top going down and it popped off.

    The rear emblem was a stick on for me too.
    I bought mine from the same guy on ebay and the listing did say it was a bolt on, but clearly was not once it was sent to me.
     
  8. corpflyboy

    corpflyboy Active Member

    Joined:
    October 24, 2013
    Messages:
    265
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Melbourne, Florida
    Year, Model & Trim Level:
    2014 Ford Explorer Sport
    Hello, just an update to keep this thread alive and well.

    I ordered a 9 inch and a 7 inch black emblem from our buddy DownAtTheBuilding on ebay. They are due to arrive in two days via usps-he does provide tracking info.

    I agree with the rest that this fella comes across as a back woods kinda person. The los angeles address throws me for a loop. The guy sent numerous emails making sure that he sends me the correct emblems for the front and back. He told me the front emblem will not have built in screws but rather a fully covered adhesive backing. This is fine by me. I told him he needs to get rid of the crazy amount of postings he has just for the 7 and 9 inch black ford emblems. Different prices for the same item! Also told him I ordered the auction stating it has posts and he told me it will not have posts. Then get rid of the false description! He said he would not double charged me for shipping by crediting me one of the auctions. He has not since 01-21-2014. No biggie, I am used to getting ramrodded by ebay sellers on multiple listings and shipping. Small price to pay. Well what is strange is that I found out from his replies that he doesnt make/paint any of these emblems. He states he gets them from Ford! No that it matters, just as long as the correct part shows up.

    Anyways, I have been off from flying for the past 7 days and got bored. So I decided to tackle that friggin front emblem head on. One of the posts said they used a butterknife after removing the two tin-locking nuts from the rear of the front emblem. I did just that. I will add I used two plastic body panel pry bars on the left and right end to help separate the emblem a little bit. I also put a soft cloth around the butter knife to help prevent marring. Just like everyone else. I started off with a few tugs I thought were pretty strong..Wrong! After pissing around for a minute with half assed pries I held the top part of the grille trim with a good amount of firmness. Just in case I pry with the knife too hard and the whole center bar breaks. Well I gave it a serious effort and it "popped" right off...

    [​IMG]

    Notice the picture. I included it because no one has yet. It shows that there is plenty of adhesion coverage for the non-post emblem to stick. Once in place, I doubt it will be coming off on its own.

    Here is a pic of the back side of the OEM emblem.

    [​IMG]

    Well, I am off to find some dental floss and work the rear emblem off. I am a fan of the floss. Prevents any chance of marring the paint using those plastic pry tools I mentioned earlier.

    Hope this helps!

    I will let you know if I also have a headache from DownAtTheBuilding once the emblems arrive tomorrow or Friday.
     
    • Like Like x 1
  9. bburzycki

    bburzycki Active Member

    Joined:
    August 18, 2013
    Messages:
    101
    Likes Received:
    2
    Trophy Points:
    18
    Year, Model & Trim Level:
    2014 Explorer Sport
    I had my own share of issues with DownattheBuilding, but in the end I got my stuff and the quality is very good. He did change my original order two a frint and back from just the one I ordered and there was no way to order what I actually needed from the ebay listing. I hate ebay with a passion, and it did not let me down on this order, but it all worked out 30 emails later.

    He claimed to me that he buys stock emblems and then "paints them in a special process he developed" and that many ford dealers buy his emblems.

    Well, I would like to believe that but I also think a Ford rep seeing them in black being sold by a dealer would have some kind of massive heart related issue as Ford is all about the Blue Oval - not the black oval - no matter how much better these look on the vehicle.
     
  10. Finning215

    Finning215 New Member

    Joined:
    February 14, 2013
    Messages:
    37
    Likes Received:
    3
    Trophy Points:
    0
    City, State:
    Rancho Santa Margarita, CA
    Year, Model & Trim Level:
    2013 Explorer
  11. BAD430BENZ

    BAD430BENZ Active Member

    Joined:
    September 11, 2007
    Messages:
    132
    Likes Received:
    4
    Trophy Points:
    18
    City, State:
    EL PASO , TX
    Year, Model & Trim Level:
    '13 FORD EXPLORER SPORT
    he insisted on knowing if I had a backup camera so he knew which rear emblem to send me . I told him I wasn't sure what the camera had to do with it because the explorer camera is not near the emblem . according to word I received is that the backup camera on the f150 is near the emblem so that's why he asks . when I received my emblems , the front 9" was correct but the rear was wrong . rather than trying to get the correct rear one , I removed the oem rear emblem and made the new emblem work . glad i'm smarter than the average bear .
     
  12. LIrican

    LIrican Active Member

    Joined:
    June 10, 2013
    Messages:
    162
    Likes Received:
    2
    Trophy Points:
    28
    City, State:
    Annapolis, MD
    Year, Model & Trim Level:
    2014 Ford Explorer Sport
    FYI- Etsy guy is the same dude.

    His name is Tim. Nice guy just be patient he'll get it right.

    I have an extra rear white emblem if anyone is interested.
     
  13. corpflyboy

    corpflyboy Active Member

    Joined:
    October 24, 2013
    Messages:
    265
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Melbourne, Florida
    Year, Model & Trim Level:
    2014 Ford Explorer Sport
    Yep, same guy...I saw that my order started out via USPS from Fowrlerville, Michigan also. BTW USPS.com said delivery by 01-29-2014 Well just got home from a trip and no package. :mad: He also made a big fuss over the rear emblem and camera location-multiple emails-the guy isnt the sharpest pencil. BTW he is located in Los Angeles, CA and the items come from Michigan...HHmmm direct Ford product? Like I said earlier he sent an email stating he doesnt paint them. For someone who has over 2000 items of all kinds of stuff on eBay you would think he would keep tabs of what vehicles need which emblem so he doesn't have to keep reshipping emblems. To be continued.
     
  14. corpflyboy

    corpflyboy Active Member

    Joined:
    October 24, 2013
    Messages:
    265
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Melbourne, Florida
    Year, Model & Trim Level:
    2014 Ford Explorer Sport
    Some emails...

    "Buy 2 of this auction, a peel and stick front will work perfect and for good, then you need a 7 inch cover for the rear, i will refund 1 shipping charge."

    - downatthebuilding

    "Send heat, minus 5 now." LOL send heat? minus 5? Nope paypal still has nothing credited...Any ideas on send heat?

    - downatthebuilding

    "Both will hold, Fords idea to go over not mine, not like i make these, i buy them from Ford. anyway you will be very happy. Thanks tim"

    - downatthebuilding


    I sent him this reply after he asked about the camera deal- can I clarify it anymore?

    "The rear camera on my 2014 explorer sport is not even close to the rear emblem. The camera is near the license plate. A solid emblem is what I have. No hole for a camera lens. Please send a regular 7
    Inch emblem without a hole."

    It took a few more emails for him to sort of understand.

    The ebay item showed a trackimg number for Fedex that would come up as a dead tracking number.

    He stated:

    "I do not know why it put fed ex in there, try the same number with the usps, thanks"

    Well now I see I have a new message tonight from him that states the first tracking number is not right--the one that said the package should be here today. The new number doesnt work on either fedex or usps. Ugh.

    Im not ripping on this guy, just making it known that there will be issues when you order from him. Kicking myself for removing the emblems already. Guess I will put electrical tape over the holes. I dare not attempt to install the front and try to rip it off again.

    Buzz
     
  15. Jzales

    Jzales Member

    Joined:
    January 26, 2014
    Messages:
    87
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Ma
    Year, Model & Trim Level:
    2014 Ford Explorer Sport
    Best way to do it.
     
    Last edited: February 7, 2014
  16. broken strut

    broken strut Active Member

    Joined:
    June 9, 2012
    Messages:
    733
    Likes Received:
    1
    Trophy Points:
    16
    City, State:
    CHIMOMAN VILLE
    Year, Model & Trim Level:
    2013 White Sport
    Funny how hit and miss things can be. I ordered from him and never had a single problem. Got the right emblems and they got here super fast. All in all... a great experience for me. I will warn people of a company called invisible mask. They sell clear bra for vehicles. Professional looking site and has a lot of info on there. Buyer beware with these guys. It took over a week for me to get in contact after I placed my order. No response from them. Sent emails and used the contact number on the site. No replies sent. The only time they answered is when I told them I was cancelling my order. That was after 10 days. Then received a shipping notification. Still have not received my order. Order tint for my front windows and some clear bra. We'll see what happens.
     
  17. corpflyboy

    corpflyboy Active Member

    Joined:
    October 24, 2013
    Messages:
    265
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Melbourne, Florida
    Year, Model & Trim Level:
    2014 Ford Explorer Sport
    Broken Strut...yep...hit or miss. I have been successful at receiving great products at extreme discounted rates on eBay with zero issues. These nickle and dime items for under a hundred bucks are usually the problem child's running around eBay. Good luck on your most recent order. BTW the newest email from yours truly shows the newest tracking number for my two emblems as being the original auction number on eBay--LOL this poor guy doesnt have all his marbles.
     
  18. broken strut

    broken strut Active Member

    Joined:
    June 9, 2012
    Messages:
    733
    Likes Received:
    1
    Trophy Points:
    16
    City, State:
    CHIMOMAN VILLE
    Year, Model & Trim Level:
    2013 White Sport
    I hear ya. He may swamped with orders and can't keep up with demand. Either way he should straighten his crap out. Not good for business when you screw up like this guy is. Hit or miss........
     
  19. JScoot

    JScoot New Member

    Joined:
    May 17, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Orlando, Florida
    Year, Model & Trim Level:
    2013 Explorer Sport
    FYI, based upon the information above, it appears that this guy may also be the guy using the tomstubes moniker on eBay and from whom I ordered my emblems. His name was also Tim, and he sent the emblems from Fowlerville, Michigan. His numerous auctions with a lot of the same descriptive information and photographs for the same and different items were a bit confusing, and I apparently ordered the wrong item. I subsequently ordered the correct item and returned the incorrect one. I had to follow up with him a couple of times to get him to process my refund, and when he did, a few weeks after having received the return, he did not refund the entire amount. It was a very small amount that he did not refund, so I did not waste my time pursuing it any further. The appearance of the product is nice, but, I agree, there is room for improvement on his customer service skills and attention to detail.
     
  20. corpflyboy

    corpflyboy Active Member

    Joined:
    October 24, 2013
    Messages:
    265
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Melbourne, Florida
    Year, Model & Trim Level:
    2014 Ford Explorer Sport
    I have a few minutes to let the Goo Gone take hold of the old glue on the oem's rear emblem. So I am updating my DIY. I am taking post #68 's advice and dealing with what I was sent.

    Good news today is that the two emblems arrived today. I blame the weather around the country for the usps delay, not the shipper.

    The front emblem is identical to the oem front and came with two new cheap tin nuts that are supposed to be used to cut new threads into the plastic posts. The center post is there to sort of align the emblem onto the bumper. Well I thought I was being smart and make the nuts fit on the posts before I worked with it in the confined area. The first attempt went great making new threads. Once I put the emblem in place and tightened the nuts for a second time the first post snapped off before I had two full turns on it. The way the posts are, once in the bumper, you need to tighten the nuts or the emblem will stay roughly 1/4 inch away from the mating surface. Ugh! So what I did was file down the nub that was left after it broke off and went ahead and cut the other post off. I then prepped the surfaces for 3m taping. I have a feeling the eBay emblem is not of the same quality as the oem. I am pretty good at not over torquing and breaking stuff when it comes to using tools. I didn't even use a normal ratchet. Because my hands are too big to fit easily in that area, I used one of those two inch in diameter finger ratchets to install the nut the second time! How much torque could I have placed on it working in that confined area? Anyways the front looks stock except for the new shiny black emblem. I am very happy. I hope the rear turns out good too. I am taking my time. The rear is a lot more labor and time intensive for prepping the oem base for the eBay tin cover. BTW I used a blow dryer on the rear oem emblem and the heat was sufficient to allow the glue to soften enough to separate the base from the oem blue tin.

    If I can think of any other issues I will post up!

    Buzz
     
  21. Jzales

    Jzales Member

    Joined:
    January 26, 2014
    Messages:
    87
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Ma
    Year, Model & Trim Level:
    2014 Ford Explorer Sport
    I just got my emblems today from downatthebuilding took 3 days. Front one is bolt on replacement as others have stated. Rear one is just the tin piece. I removed the factory tin from the backing and put the painted one in its place. Looks awesome and no chrome peaking through on the edges.

    Anyone else's front emblem snap in much easier than it came out? The nuts are holding the emblem tight but there is no real retention without them.
     
    Last edited: February 7, 2014

Share This Page







We Support Our Troops!