Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

galons per minute on crank

Discussion in 'Stock 2006 -2010 Explorers' started by royelio17, January 14, 2020.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information



  1. royelio17

    royelio17 New Member

    Joined:
    January 9, 2020
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    California
    Year, Model & Trim Level:
    2006 ford explorer
    Hello, guys new to this forum happy to join you.

    I have a question, I have trouble with my 2006 ford explorer 4.0 V6 Eddie Bauer 2wd it wouldn't start, I did the start fuel test and it like it wants to start but maybe I didn't put enough fuel starter fluid in the air intake system. I Anyways have checked the fuel ratio manually and in 1 minute the fuel pump is giving me a little under half of a gallon on crank. Is this normal or do I have a bad fuel pump?



    I have already checked the spark on the spark plugs and it does have spark

    Thanks in advance for your advice
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Turdle

    Turdle Moderator Staff Member Moderator Elite Explorer

    Joined:
    June 16, 2003
    Messages:
    29,303
    Likes Received:
    920
    Trophy Points:
    143
    City, State:
    Humboldt, KS
    Year, Model & Trim Level:
    2000 Mounty
    Have you checked fuel "pressure" ? Need to know the PSI working pressure of that flow.

    I think I hear the dreaded timing chain click while cranking---
     
    • Like Like x 2
  4. Mr. Alligator

    Mr. Alligator Elite Explorer

    Joined:
    November 30, 2014
    Messages:
    584
    Media:
    2
    Likes Received:
    118
    Trophy Points:
    53
    City, State:
    Tampa, Florida
    Year, Model & Trim Level:
    1997 XLT Explorer
    How old is your fuel? Looks kind of poor.
     
  5. Mbrooks420

    Mbrooks420 High Voltage. Elite Explorer EF Vendor

    Joined:
    February 2, 2002
    Messages:
    9,104
    Media:
    4
    Albums:
    1
    Likes Received:
    1,072
    Trophy Points:
    133
    Year, Model & Trim Level:
    1998 Mountaineer AWD
    I’d drop and flush that tank, and replace the fuel pump and filter sock.

    Also, that motor sounds terrible, and probably doesn’t have much time left. I’d start looking for a replacement.
     

Share This Page







We Support Our Troops!