Dismiss Notice



Register Today It's free! This box will disappear once registered!

Grr, and I thought I was done with coolant issues!

Discussion in 'Stock 1995 - 2001 Explorers' started by Texan01, January 16, 2013.

^^Searches ExplorerForum.com^^





  1. Texan01

    Texan01 Active Member

    Joined:
    November 16, 2001
    Messages:
    736
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Dallas, TX
    Year, Model & Trim Level:
    1995 Explorer XLT
    Ok, so my neverending saga of coolant issues on my '95 is about to drive me to either sell it, or drinking.

    I've put 5 (FIVE) radiators in this stinkin thing, 4 heater cores, and 4 sets of head gaskets. ALL in the last 140,000 miles. the first 160,000 miles was cake!

    Head gaskets were most likely due to warped head that finally got resolved last time they were off. I dunno what's up with the heater cores and radiators though. I replace at least one part a year on the cooling system, and it always gets new coolant and flushed basically every year.

    The silly thing was sitting for a week in 20-40 degree weather, with a 50/50 mix of antifreeze in it, and the rad now is leaking, along with the intake/timing cover gasket. I guess it shrunk.

    Some days I wonder why the 35 year old fun car with mystery background seems to be more reliable than the two owner, one family owned X seems to be, or why it's gotten more miles than the X has gotten. That car has needed a heater core, but the rad and all engine gaskets are still from the Carter/Ford era.

    /Rant over unless someone's got an idea why it keeps eating cooling parts. I've tested for electrolysis and it seems to be in the acceptable range.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Kevlar7R

    Kevlar7R Active Member

    Joined:
    August 18, 2007
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Phoenix, AZ
    Year, Model & Trim Level:
    1997 Mountaineer 5.0 4x4
    what water are you using? If it's anything other than distilled water, that could be your culprit.

    Have you used pressurized radiator flush systems (like the little garden hose kits)?
    Your cooling system is designed for 13psi. Your garden hose is anywhere from 30 to 60 psi. They can over pressurize the system and damage parts, although it's usually the rubber parts are what generally goes.
     
  4. Texan01

    Texan01 Active Member

    Joined:
    November 16, 2001
    Messages:
    736
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Dallas, TX
    Year, Model & Trim Level:
    1995 Explorer XLT
    I just use the city water from the hose, and no the last time I pressure flushed it was when the original radiator clogged up, that was 150,000 miles ago and 8 years ago, and at least 4 radiators, 3 heater cores and 3 sets of head gaskets.

    Last time I had the heads off I had them checked, and they were warped slightly, had them milled, and so far its managed to go two trips to Colorado without eating a gasket.

    This is the only car I've owned thats stymied me on cooling system challenges. All the rest have been kept the exact same as this car.
     
  5. Kevlar7R

    Kevlar7R Active Member

    Joined:
    August 18, 2007
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Phoenix, AZ
    Year, Model & Trim Level:
    1997 Mountaineer 5.0 4x4
    the water is probably your problem. Use distilled water only. When I got my new radiator, they made very sure to tell me that using any other water voided my warranty, even if I just flushed with it.

    Tap water can have all kinds of stuff in it depending on where you are. Here in phx it is very hard, and those minerals will build up in the small passages. Its possible the minerals in your local water are corrosive.

    DISTILLED WATER ONLY!
     

Share This Page







We Support Our Troops!