Dismiss Notice



Register Today It's free! This box will disappear once registered!

Heater fan runs with car off.

Discussion in 'A/C & Heater systems - HVAC' started by steveweyandt, August 4, 2011.

^^Searches ExplorerForum.com^^
  1. steveweyandt

    steveweyandt New Member

    Joined:
    October 11, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    My 1996 Explorer's heater fan runs when the car is off and the key is removed unless the mode selector is in the "off" position. So I always have to remember to turn the mode (AC/defrost/vent/floor) to "off" or risk running my battery down. The other goofy thing is that if I leave the mode selector "off" the door chime sounds every time I open a door (similar to if you leave the key in the ignition). Any ideas here?

    Steve
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    52,996
    Likes Received:
    319
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
    Welcome to this forum! I've moved your thread into the A/C & heater section. You might have two separate issues (sticky relay or a defective ignition switch).
     
  4. steveweyandt

    steveweyandt New Member

    Joined:
    October 11, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    some other things

    Ignition switch checks out ok, power windows run with key out (never times out). Other accesories do not work with key out and column locked or off. I tried a new blower motor resistor but it made no difference. With resistor unplugged, fan runs on high only (that makes sense), but audible signal when doors are open goes away. By the way, if the fan is left on, I do not get the audible "key in the ignition chime. I'm about ready to give up.

    Steve
     
  5. steveweyandt

    steveweyandt New Member

    Joined:
    October 11, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    think i got it...blower motor relay which is in an obscure location right side under the air cleaner in a little black box (just behind the right headlight) went to pull it, but just tapped it a bit and all the symptoms went away - will buy a new one $10- $15 tomorrow. I didnt realize relays are strewn about all over the place (was looking on the main fuse relay/fuse panel to no avail.)

    :)

    Steve W

    Thanks for steering me towards relays BrooklynBay!

    SteveW
     
  6. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    52,996
    Likes Received:
    319
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
    Thanks for the update! I had a feeling that it might be the blower relay.
     
  7. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,888
    Likes Received:
    7
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4






We Support Our Troops!