Dismiss Notice



Register Today It's free! This box will disappear once registered!

Help! 07 Mountaineer. Seats move, sometimes won't start

Discussion in 'Stock 2006 -2010 Explorers' started by angel45005, April 3, 2017.

  • Searches ExplorerForum.com
    1. angel45005

      angel45005 New Member

      Joined:
      April 3, 2017
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Franklin Ohio
      Year, Model & Trim Level:
      2007 Mercury Mountaineer
      Hi. I just bought this used car. First I noticed that I can be driving and my seat will move positions. I can handle that. But then my airbag light came on. It does go off sometimes. Then 2 days ago my car wouldn't start. It made it loud clicking noise. It seemed to make noises in the dash and the lights flickered on and off a few times and I kept trying it until I kill the battery. A couple hours later it started fine. It did it again yesterday same scenario. By the way when it won't start the seat won't move. Today when I started it I put the key in and the motor tried to turn instead of just giving me that clicking noise trying to turn over with me trying to make it do that if that makes any sense. It finally started after I held the gas down which I should not have to do. When I got back home and turned it off I noticed it did not move. I didn't try to start it because I wouldn't start since it isn't moving. I've read a lot of people have problems with their seats moving randomly well just the driver seat. But nobody has said anything to start. And nobody said anything about what the actual problem is. Does anybody have a mission switch for the airbag sensor or something else? Thank you very much.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. tripplec

      tripplec Active Member

      Joined:
      November 10, 2008
      Messages:
      852
      Likes Received:
      19
      Trophy Points:
      18
      City, State:
      Bowmanville, ON Canada
      Year, Model & Trim Level:
      2009 Explorer LTD AWD
      Very hard to say. You need to do testing first and post back.
      Start with the battery
      - is it good
      - voltage when there is a problem, clean and confirm battery connections are good (clean as well as posts)
      - system charging normally (should be 14VDC or a little higher)
      - check other cables including grounds and grounds strap. They should be clean and tight
       
    4. Explorer_PL

      Explorer_PL Elite Explorer

      Joined:
      November 16, 2007
      Messages:
      2,438
      Likes Received:
      111
      Trophy Points:
      83
      City, State:
      Rockland County, NY
      Year, Model & Trim Level:
      06EB V8 & 07EB V6
      Ignition switch possibly.

      Normally, the seats move to the preset position when you insert the key in, but if the seats move by itself, then there is a short in the ignition.
       

    Share This Page







    We Support Our Troops!