Dismiss Notice



Register Today It's free! This box will disappear once registered!

HELP!!!!! 5-Speed Problem!!

Discussion in 'New Member Introductions' started by Baddog723, December 24, 2004.

^^Searches ExplorerForum.com^^
  1. Baddog723

    Baddog723 New Member

    Joined:
    October 26, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Chicago, IL
    Year, Model & Trim Level:
    1994 Sport
    I have a 94 Explorer Sport 5-speed. I was driving down the highway in 5th in cruise control. All of a sudden all gears blow but 4th. What is the problem??? What caused it and what needs to be fixed. Please help me! Thanks.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. jeff96

    jeff96 Active Member

    Joined:
    June 25, 2003
    Messages:
    834
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Fayetteville, NC
    Year, Model & Trim Level:
    03 Ninja 636, 96 Ex Sport
    welcome to the site, ask the question in the explorer 911 thread might get a few more answers.
     






We Support Our Troops!