1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

HELP my Ex wont run unless you stay on the gas

Discussion in 'Elite Explorer 911!' started by caldi55, December 26, 2004.

  • Searches ExplorerForum.com
    1. caldi55

      caldi55 Active Member

      Joined:
      November 23, 2003
      Messages:
      138
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Boston Ma
      Year, Model & Trim Level:
      97 Eddie bauer
      All of a sudden when I when to start my ex it wouldnt run unless I had my foot on the gas. Even when it was up to temp. It doesnt run rough.
      I checked the air filters fine.
      I have a 97 soch v6
      I think its prob may be the IAC
      How can you test to see if this is the prob?
      What is a good Computer to buy to read the codes or check how everything is running?


      Jay
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. caldi55

      caldi55 Active Member

      Joined:
      November 23, 2003
      Messages:
      138
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Boston Ma
      Year, Model & Trim Level:
      97 Eddie bauer
      I just ordered the Equus OBD II code reader for about $100
      Anyone used it, the reviews were pretty good
       
    4. Eneurb

      Eneurb Active Member

      Joined:
      December 19, 2004
      Messages:
      707
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ajax, Ontario, Canada
      Year, Model & Trim Level:
      1998 Limited
      I would say that it is the IAC. An IAC costs much less than the code reader. You may be able to check if it is the problem by tapping on it and then restarting the engine. There are not many tests that can be done on an IAC with a code reader. You may get lucky and get a code out of it, but if your CEL isn't on, you'll probably be out of luck.
       
    5. engera

      engera Active Member

      Joined:
      March 8, 2002
      Messages:
      133
      Likes Received:
      1
      Trophy Points:
      18
      City, State:
      Muskego, WI
      Year, Model & Trim Level:
      2014 Explorer Limited
      The vehicle will run without the IAC connected so unplug it. You may have to adjust the throttle adjustment screw to increase the RPM's to somewhere around 600 to 750. This may help you isolate the problem.
       
    6. Blee1099

      Blee1099 Evil Asian EF Vendor Moderator Emeritus

      Joined:
      March 3, 2002
      Messages:
      14,037
      Likes Received:
      3
      Trophy Points:
      58
      City, State:
      Elkridge, MD
      Year, Model & Trim Level:
      91
      The last time I checked, my truck won't stay running with the IAC unplugged.. Sounds like your IAC, I was an idiot about a month ago.. cleaned the IAC and forgot to plug it back in, cranked the motor and noticed it would die right away..
       
    7. aldive

      aldive Elite In Memoriam

      Joined:
      January 17, 2001
      Messages:
      24,719
      Likes Received:
      6
      Trophy Points:
      0
      Year, Model & Trim Level:
      1999 XLT
      I too think its the IAC.
       
    8. jeff96

      jeff96 Active Member

      Joined:
      June 25, 2003
      Messages:
      834
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Fayetteville, NC
      Year, Model & Trim Level:
      03 Ninja 636, 96 Ex Sport
      have you gotten under the hood wet lately? On a neon i once had, while getting it jump started in the pouring rain it did the same thing for about 10 minutes until. Not sure what got wet but it never did it again.
       
    9. Eneurb

      Eneurb Active Member

      Joined:
      December 19, 2004
      Messages:
      707
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ajax, Ontario, Canada
      Year, Model & Trim Level:
      1998 Limited
      Heh... Chrysler junk!!!
       

    Share This Page







    We Support Our Troops!