Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Help Please!!

Discussion in 'Stock 2002 - 2005 Explorers' started by sslinn, August 21, 2010.

^^Searches ExplorerForum.com^^





  1. sslinn

    sslinn New Member

    Joined:
    August 21, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2015 Explorer XLT
    I have a 2002 Ford Explorer and the hood will not open.

    When I pull the release level there seems to be tension on it, but nothing happens.

    If you have any ideas it would be appreciated.

    Thanks,

    Shayne
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. BrianDye

    BrianDye I'll have another...

    Joined:
    March 1, 2009
    Messages:
    6,208
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Monroe, MI
    Year, Model & Trim Level:
    2006 XLT
    Try pulling harder?

    Have you adjusted the hood latch at all?

    Back when I had my '92, the hood seemed a little "high" when it was closed, so I loosened the hood latch, and lowered it a little, and the hood closed a little harder, and then when I went to pop it back open (Pulling on the lever) it seemed nearly impossible to pop because it was so tightly latched.
     
  4. EasyRhino

    EasyRhino Well-Known Member

    Joined:
    March 25, 2001
    Messages:
    1,022
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Kailua, Hawai'i
    Year, Model & Trim Level:
    '02 Limited 4.6L 4x4
    The tension is likely from the return spring which is in the release handle assembly, not the actual underhood mechanism.

    It is more likely that your cable is broken.

    I would first recommend confirming this by having someone pull on the release lever while someone else observes the latch mechanism, through the grill (you may only be able to listen to it).

    Then go from there. If the latch is not actuating, I would remove the release mechanism, find the cable and pull on it directly using vice grips or equivalent. If it does nothing, you have your answer.

    If the cable is bad, I think you'll have to loosen the grill (hard to do with the hood closed) to manually actuate the latch.

    Try the search option, I think this has come up before on this forum.
     
  5. jtrasap

    jtrasap Member

    Joined:
    July 9, 2010
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Altamont, IL
    Year, Model & Trim Level:
    04 mounty
    Have you tried pulling the handle and then giving the hood a couple thumps right where the latch is? Or, maybe the cable isn't quite pulling the latch open far enough to release it? If thumping the hood doesn't work, you could try pulling the handle, then taking some pliers and pulling the cable out a bit further and see if it unlatches. Once you get it open you may want to spray the latch down with some wd40 to make sure it's moving freely.
     
  6. sslinn

    sslinn New Member

    Joined:
    August 21, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2015 Explorer XLT
    Thanks for the help guys. I haven't adjusted anything.

    I will try your suggestions. Crossing my fingers.
     
  7. sslinn

    sslinn New Member

    Joined:
    August 21, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2015 Explorer XLT
    Thanks guys! I hear it moving and then a couple of bumps while the release was being pulled worked!!

    I appreciate your quick replies.
     
  8. FordRacer28

    FordRacer28 New Member

    Joined:
    July 13, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Michigan
    Year, Model & Trim Level:
    1994 XLT 4x4
    you can cut the cable and run it threw the grill and tire a 1 inch washer to it if you wanna do it that way i had to do it to my old 84 blazer also to my 88 blazer... but then i woke up one day and relized FORD is the way!!
     
  9. stuartr

    stuartr Active Member

    Joined:
    January 18, 2010
    Messages:
    429
    Likes Received:
    1
    Trophy Points:
    18
    City, State:
    Richlands, VA
    Year, Model & Trim Level:
    2002 Mercury Mountaineer
    If you have it open put some WD-40 on it to loosen things up, then put some oil on the latch so it won't happen again.

    STU
     
  10. EasyRhino

    EasyRhino Well-Known Member

    Joined:
    March 25, 2001
    Messages:
    1,022
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Kailua, Hawai'i
    Year, Model & Trim Level:
    '02 Limited 4.6L 4x4
    :thumbsup::thumbsup::thumbsup::thumbsup::thumbsup:
     

Share This Page







We Support Our Troops!