Dismiss Notice



Register Today It's free! This box will disappear once registered!

Help! Tranny or Clutch Problem

Discussion in 'Under the Hood' started by lavonne, September 24, 2002.

  • Searches ExplorerForum.com
    1. lavonne

      lavonne New Member

      Joined:
      February 20, 2002
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      everett, WA
      Year, Model & Trim Level:
      92 Ford Explorer Sport
      Ok...I am happily driving down I-5 and I feel my explorer veer to the left a little bit...not alot almost felt like a gust of wind got me...about 1/2 mile further I feel a wicked shimmy and the explorer begins to shake...I hit the clutch to downshift and as soon as I get it out of OD the stick won't go into any other gear...so I pull over and stop. Engine running the whole time I then try to get into 1st...This time the gear shifts but the engine just revs...no movement. A few minutes later I try again and there is no pressure on my clutch...I try again two hours later after having it towed home and now the clutch has pressure...the darn thing starts up fine but still no movement in 1st gear...HELP...I don't want to have to spend close to 2k on a new tranny if I don't have to...
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. zensius

      zensius Elite Explorer

      Joined:
      March 16, 2000
      Messages:
      1,414
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Pleasant Hill, CA
      Year, Model & Trim Level:
      '92 4 dr. EB
      I may be talking out of my ass ( I have an automatic not a stick) but it sounds to me like there's something wrong with your hydraulic clutch. It does have a hydraulic clutch doesn't it? That's my understanding. It might just be a low fluid problem. But it doesn't sound like a tranny problem. I could be wrong.
       

    Share This Page







    We Support Our Troops!