1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Help!

Discussion in 'EEC IV' started by rondave, July 29, 2011.

^^Searches ExplorerForum.com^^





  1. rondave

    rondave New Member

    Joined:
    July 20, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Montgomery Al
    Year, Model & Trim Level:
    1993 Ford Explorer
    We have a serious problem. This is my only transportation and cannot find anyone that knows whats wrong . The truck just wont start sometime, and you never know when its going to do it. Most of the time if you turn on the key and wait till you hear the fuel pump, it starts. We have replaced the computer brain, the coil pack, and the fuel pump relay. When the truck is runing the diagnostics say there's nothing wrong and when its not running its shows nothing. When the fuel pump doesnt come on there is also no spark. The rtruck has lived in Michigan until 2 years ago, some rust found when I replaced the brake lines and power steering lines but everything else seems okay. We were told that when the cruise control was on the truck would so this before so we never used the cruise control, dont know if thats any help. Someone please help!
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. MrShorty

    MrShorty Explorer Addict

    Joined:
    December 27, 2001
    Messages:
    5,078
    Likes Received:
    10
    Trophy Points:
    58
    City, State:
    Spanish Fork, UT
    Year, Model & Trim Level:
    92 XLT and '87 Bronco II
    The first thing I think of that both the ignition system and the fuel pump have in common is the PCM. You say you've replaced the PCM. Have you verified that the PCM has power and ground when it won't start?

    Sometimes the computer will store clues to a no start in continuous memory (CM see my note on pulling EEC-IV codes). I might pull codes from the computer to see.
     
  4. rondave

    rondave New Member

    Joined:
    July 20, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Montgomery Al
    Year, Model & Trim Level:
    1993 Ford Explorer
    Thank you!

    Thanks so much for your quick response and your knowledge. If I would have known about this place before I might not have needed to replace the brain. I was reading your response to someone else about the fuse and my husband checked it. It was good BUT there was some corrosion in there and he cleaned it up and shes been starting ever since!! Of course, it has done this before and gone for months without trouble but now we know where to come for help. Thanks again!
     
  5. rondave

    rondave New Member

    Joined:
    July 20, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Montgomery Al
    Year, Model & Trim Level:
    1993 Ford Explorer
    Crrrrrraaap! Now she doesnt start again. Im so frustrated.
     

Share This Page







We Support Our Troops!