Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Help!!!

Discussion in 'Transmissions & Transfer Cases' started by Matthew Ward, November 8, 2019.

^^Searches ExplorerForum.com^^





  1. Matthew Ward

    Matthew Ward New Member

    Joined:
    September 18, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Mesa, AZ
    Year, Model & Trim Level:
    1997 Explorer XLT 5.0
    Ok guys I’m new to the group. I’ve gotten a lot of good info from the posts on here so I’m hoping you guys can help me out. I have a 97 xlt with the 5.0. Today on my way home from work I was getting on the freeway, got on it a little bit like anyone does getting on the freeway unless you’re a jackass lol. Next thing I know the rpms go up and it’s not moving. I pull over put it in neutral then back to drive Manage to get it to third gear then same thing. Rather then push it I stopped and had it towed home. Just curious if anyone else has experienced this before. Side note it’s always slipped since I bout it so I’ve always just kind of guided into gear with the accelerator if that makes sense.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. RangerX

    RangerX Elite Ranger Staff Member Moderator Elite Explorer

    Joined:
    July 14, 1999
    Messages:
    9,751
    Likes Received:
    224
    Trophy Points:
    83
    City, State:
    Omao, Kauai
    Year, Model & Trim Level:
    '93 Ranger XLT 4X4
    Welcome to the forum.
    How the fluid level?
     
  4. JK080

    JK080 Transmission Moderator Staff Member Moderator Elite Explorer

    Joined:
    July 28, 2012
    Messages:
    1,086
    Likes Received:
    73
    Trophy Points:
    68
    City, State:
    North Ga
    Year, Model & Trim Level:
    05 F250 6.0
    The 5.0 should have a 4R70W transmission, if it feels like it shifts to neutral on the 3-4 shift that most of the time is a problem with the OD band. Only real hope here is a problem with the OD servo or a valve in the valve body, with the pan off you should be able to tell if the band is broken, if it is you will have to pull the transmission out to repair it.
     
    • Useful Useful x 1
  5. 410Fortune

    410Fortune Firewood Season Staff Member Moderator

    Joined:
    August 3, 2000
    Messages:
    24,099
    Likes Received:
    820
    Trophy Points:
    143
    City, State:
    NORTH IDAHO, 7B
    Year, Model & Trim Level:
    B2 Slightly Modified
    it could be your AWD t case is shot, if you have one
     
  6. Matthew Ward

    Matthew Ward New Member

    Joined:
    September 18, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Mesa, AZ
    Year, Model & Trim Level:
    1997 Explorer XLT 5.0
    I took out the front driveshaft last week so I don’t think that’s the problem.
     
  7. Matthew Ward

    Matthew Ward New Member

    Joined:
    September 18, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Mesa, AZ
    Year, Model & Trim Level:
    1997 Explorer XLT 5.0
    That’s what it is doing. Around 2nd 3rd fear it pops out into neautral.
     
  8. Matthew Ward

    Matthew Ward New Member

    Joined:
    September 18, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Mesa, AZ
    Year, Model & Trim Level:
    1997 Explorer XLT 5.0
    Thank you sir. Doesn’t look bad or smell burnt.
     
  9. Matthew Ward

    Matthew Ward New Member

    Joined:
    September 18, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Mesa, AZ
    Year, Model & Trim Level:
    1997 Explorer XLT 5.0
    Will it look obvious that it’s broken when I drop the pan? And if it’s not what would you suggest next to look for?
     
  10. JK080

    JK080 Transmission Moderator Staff Member Moderator Elite Explorer

    Joined:
    July 28, 2012
    Messages:
    1,086
    Likes Received:
    73
    Trophy Points:
    68
    City, State:
    North Ga
    Year, Model & Trim Level:
    05 F250 6.0
    It will all depend on what the transmission is actually doing, if you have 1st, 2nd and 3rd just no OD then there is hope.

    If you only have 1st and 2nd then its broken to the point that you will have remove the transmission.

    So with the OD off do you have one shift from 1st to 2nd or two shifts from 1st to 2nd to 3rd.

    If you have 3rd gear you could remove the pan and you might be able to tell if the band has burnt or broken, if it looks good then pull the valve body and inspect the OD servo for a broken snap ring. If one of the two snap rings are broken the pull the plate off the valve body and check the OD servo regulator valve for a piece of that snap ring. It likes to fall down into the valve body and ends up in this valve train.

    If no broke snap ring or stuck valve remove the servo, from here you should be able to tell if the band is broken or the servo has failed.
     
  11. Matthew Ward

    Matthew Ward New Member

    Joined:
    September 18, 2019
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Mesa, AZ
    Year, Model & Trim Level:
    1997 Explorer XLT 5.0

    Awesome. I’m going to start tearing into this weekend and see what I find. Hopefully a cheap fix but it is a Ford after all. Thanks for the tips!!
     

Share This Page







We Support Our Troops!